2

I've tried almost everything from registry changes true pwrcfg -h on/off via hotfixes nothing returns the hibernate option in my start menu

  • 2
    silly question, but, do you have enough hard drive space free to go in to hibernation? – William Hilsum Aug 29 '12 at 8:47
  • Update your graphics driver. – Moab Aug 29 '12 at 14:00
  • Shutdown /h works , I have enough disk space , I cannot edit my maximum memory (msconfig->startup->advanced...->maximum memory) I doesn't save my option after I press apply->OK – Roey Peretz Sep 1 '12 at 15:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.