0

Possible Duplicate:
Disable autobrightness on Ideapad U460s (ubuntu)

My screen dims constantly on the U460s. I have tried everything on the control panel and several ideas on the system but it still keeps dimming. Any suggestions?

marked as duplicate by Keltari, 3498DB, Mokubai, Canadian Luke, Nifle Aug 29 '12 at 21:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Try booting into Windows and using the Lenovo power management settings to disable the ambient light sensor.

Not the answer you're looking for? Browse other questions tagged or ask your own question.