1

I own a ASROCK AM2NF6G-VSTA motherboard. My integrated network card gives me the error 651 whenever I try to connect using a PPPoE connection. It always stays at 0 for received bytes but the sent bytes are adding up.

I also tried adding a dedicated NIC and this has both sent/received bytes at zero regardless of activity.

Also checked the cabling and RJ45 sockets. Tried restarting the pc, disabling/enabling the onboard NIC.

What else can I do? And why is this happening?

  • PPPoE to where exactly? At the moment all we know is that you have a motherboard with ethernet, not what you are connecting to. I assume you are using some kind of modem or wiring your ISP or network administrator has provided but we cannot tell from your question. Please edit to provide more detail. – Mokubai Aug 29 '12 at 19:39
  • @Mokubai I didn't give that data because I tested the connection on other computers. It works fine on any other pc except this one. – TwirlMandarin Aug 29 '12 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.