3

I tried a lot to make available SDK to Eclipse by giving ADT plugin for android applicationdevelopment, but while installing it shows something like

Cannot complete the install because one or more required items could not be found. Software being installed: Android Hierarchy Viewer 20.0.3.v201208082019-427395 (com.android.ide.eclipse.hierarchyviewer.feature.group 20.0.3.v201208082019-427395) Missing requirement: Android Hierarchy Viewer 20.0.3.v201208082019-427395 (com.android.ide.eclipse.hierarchyviewer.feature.group 20.0.3.v201208082019-427395) requires 'org.eclipse.ui 3.6.2' but it could not be found.

Any help what I need to do please ?

1

You need Eclipse Helios (3.6.2) & above for ADT v20+

ADT 20.0.3 (August 2012)

Dependencies:

  • Java 1.6 or higher is required for ADT 20.0.3.
  • Eclipse Helios (Version 3.6.2) or higher is required for ADT 20.0.3.
  • ADT 20.0.3 is designed for use with SDK Tools r20.0.3.

If you haven't already installed SDK Tools r20.0.3 into your SDK, use the Android SDK Manager to do so.

http://developer.android.com/tools/sdk/eclipse-adt.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.