I am trying to install UNetbootin on my Linux Mint (12 - KDE) machine and it will not run. I downloaded the Linux version of it (downloads as a unetbootin-linux-581 file) and set its permission to chmod +x unetbootin-linux-581. I've tried running it every way I can think of:

  • Double-clicking it from the dolphin file manager
  • Running ./unetbootin-linux-581
  • Running sh ./unetbootin-linux-581
  • Running unetbootin-linux-581.sh

Nothing seems to be working. So I downloaded it on my Linux Ubuntu (12.04) machine, in case UNetbootin doesn't run on Mint for some reason, and am getting the same results.

How do I run it, or what do I need to do to be able to run it?!? Thanks in advance!

  • 2
    Did you try to install it using the package manager (e.g. apt-get install unetbootin) and simply run unetbootin from the shell?
    – Marco
    Aug 31, 2012 at 15:27

2 Answers 2


The easy way to install unetbootin is through software center (in Linux Mint 14 or later it is called Software Manager).


From the command line something like sudo apt-get install unetbootin would be the easiest way. If you are not comfortable with the command line then using the synaptic package manager on Ubuntu or the Software Center would be the best choices using a GUI.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .