1

My server (home hosting) was working correctly until a weird kernel panic appear. It's an old computer (1 Go of memory only) and it's running on Ubuntu 8.04 LTS.

I can login, but after a few minutes, its crashes. I've tried some other kernel, some old ones crashes early with no error, black screen, the others display the same error.

Nothing has been customized on the kernel or in Grub which has only "ro quiet splash".

I'm running a memtest on it, it's long. I'm waiting. I plan to test other idle parameters after.

The screen itself

It has no UI and nothing special in it. It's weird point is that the internet connexion come through a wifi-to-ethernet bridge.

EDIT : after 20 hours of test, memory seems to work fine

  • 1
    If it's random, it's most likely the RAM. Check it with memtest86+ for 24 hours! – JohannesM Aug 31 '12 at 15:52
  • It takes 24 hours ? – AsTeR Aug 31 '12 at 15:59
  • @AsTeR: It takes as long as you let it run. The longer it runs, the more sure you can be about the result. – Der Hochstapler Aug 31 '12 at 16:36
  • Okay I thought that was a fixed process – AsTeR Aug 31 '12 at 19:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.