7

I recently installed Windows 8 RTM, but found a very annoying thing. My PC always powered on automatically even in midnight. Eventually I noticed that I can power on the PC by pressing keyboard or mouse, and even moving mouse.

After searched this in Google, I turned off Sleep and Hibernate in Power Options -> System Settings -> Shutdown settings, but it still did not work.

Would anyone please help me? I don't want to suffer from the noise of PC powering on in midnight any more.

1
  • Please do not include the answer into your question, I will fix this for you ;)
    – Baarn
    Sep 1, 2012 at 8:28

2 Answers 2

6

Try this:

  1. Control Panel > Mouse > Hardware > Properties > Change Settings > Power Management and uncheck "Allow this device to wake the computer".
  2. Control Panel > Keyboard > Hardware > Properties > Change Settings > Power Management and uncheck "Allow this device to wake the computer".
0
1

This is @juggler's answer but updated for Windows 10.

In file explorer, copy this into the address bar Control Panel\Hardware and Sound\Devices and Printers and then press enter. Right click on the mouse and go to mouse settings. Hardware | Properties | Change Settings | Power Management | uncheck "Allow this device to wake the computer"

You may also see a "Keyboard settings" option in the mouse menu, if so you need to uncheck the same setting for the keyboard settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .