2

I have an acer E1-571 laptop, with an ELAN Smart Pad. Unfortunately the "Smart" pad is a bit too smart. It automatically disables itself while I am pressing any keys. This is useful when typing. However it does not allow me to play games that use the mouse for scrolling such as Counter Strike and GTA San Andreas as the touchpad gets disabled when I press any key. I tried to find an option or check-box of some kind that would disable this behavior in the ELAN Smart Device Driver's Properties and the Windows 7 Control Panel, but to no avail. Any ideas?

1

Check for new driver from acer. You should have the ability to slide the sensitivity of palm tracking and tune the sensitivity for Palm Tracking to maximum.

  • Palm Tracking is a different feature. – Indrek Sep 2 '12 at 20:31
  • I already have the Palm Tracking ability. But that doesn't solve my problem. – ApprenticeHacker Sep 3 '12 at 7:11
  • I would have thought that adjusting PT would keep the pad active while the keyboard keys are being used. you tried in both directions? (Max and Min?) – Carl B Sep 3 '12 at 12:54
1
  1. disable the vendor driver and use the windows builtin driver. if that doesn't work, maybe the option is set hardware and editable in BIOS
  2. see if there are any keys that dont trigger the lock, controls, F1-F12, print screen, etc. if any, you can remap them using a program like autohotkey to match your game keys
  3. use an on-screen keyboard, care not to trigger anti-cheat game protections
  4. use an application like Monect, Mobile Mouse or a few other options to send keys and/or mouse gestures from your phone

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.