A family member of mine recently went on vacation and turned off their computer, something they normally do not do, upon returning home it would not turn on and now returns a black screen with the error message in that is shown the code block below. Generally friends and family come to me for help with computers and I have no problem, however this time I am a bit stumped. Any suggestions would be greatly appreciated.

Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

  1. Insert your Windows installation disc and restart your computer.
  2. Choose your language settings, and then click "Next."
  3. Click "repair your computer."

If you don't have this disc, contact your system administrator or computer manufacturer for assistance.

Status: 0xc000000e

Info: The boot selection failed because a required device is inaccessible.

Before going to this error message it briefly flashes the Windows loading screen. I have been able to confirm through the Windows RE Command Line and the dir command that the C: drive is accessible and likely is just suffering a bootup issue.

I have tried:

  • Launching the repair process discussed in the error message three times however each time it requires a restart and then returns to the same error message.
  • Changing the boot order to be hard drive first
  • Getting into safe mode: safe mode results in same error message
  • I have checked to make sure the BCD (bcdedit, Boot Configuration Data) is still intact as per https://www.symantec.com/business/support/index?page=content&id=TECH160475

I plan to try (but would like additional comments on):

I noticed others with similar issues around the web are dual-booting however this machine is not setup in a dual-boot environment. Additionally at one point this error message supposedly showed up before I started working on the computer:

The instruction at 0xfbe2584d referenced memory at 0x00000008. The memory could not be read.

As previously stated any additional suggestions or words of advice would be greatly appreciated.

9 Answers 9


From Veritas: (https://www.veritas.com/support/en_US/article.TECH160475)

Method 1:

Ensure the System Reserved Partition was backed up and restored as per the TechNote:


Method 2:

Is the System Reserved partition an EFI partition?

If yes, refer http://www.symantec.com/business/support/index?page=content&id=TECH124326

Method 3:

Repair the current OS using the Windows 2008 / 7 DVD:

  1. Boot to the Windows DVD

  2. Select Next > Repair your computer

  3. Select Next > Command Prompt

  4. Change directory (cd) to X:\sources\recovery, then type StartRep.exe to launch a quick automated startup repair utility which corrects boot environment values. This step may require more than one attempt and should be repeated a couple of times if the first repair fails.

  5. If step 3 fails, open the command prompt and type bcdedit. This will display the values for Windows Boot Manager.

  6. Review the values for Device. Is it set to unknown, as shown below? If so, proceed to step 7.


  7. At the command prompt, type the following commands (c: is the default system partition. If your original partition was another drive letter, this value can be set to that drive letter):

    bcdedit /set {DEFAULT.EN_US} device partition=c:

    (press enter)

    bcdedit /set {DEFAULT.EN_US} osdevice partition=c:

    (press enter)

    bcdedit /set {BOOTMGR.EN_US} device partition=c:

    (press enter)

  8. Reboot the system after removing the OS disk.

  • 1
    How am I to verify the System Reserved Partition when the computer won't boot? Same goes for method 2. I already have completed method 3 as mentioned above. Commented Sep 5, 2012 at 1:33
  • You should try to boot the system from CD. To do this you must enter the computer's BIOS. Do you adjust BIOS? Commented Sep 5, 2012 at 5:00
  • Already tried that, see above. Commented Sep 6, 2012 at 2:18
  • 6
    @MohammadHassan You may want to give credit where credit is due -- your source appears to be: symantec.com/business/support/… Commented Jun 5, 2013 at 18:44
  • 1
    Watch out: drive-letters in the repair-console can differ from windows-drive-letters. My "windows 2012 server" showed osdevice partition=e: in bcdedit. when i rebooted to windows the same disk was "c:" and worked fine.
    – juwens
    Commented Mar 11, 2014 at 10:23

Ran into this problem recently, and the issue turned out to be that my BIOS somehow had gotten the wrong SATA mode set. I had been using AHCI, but I saw the BIOS was set to IDE. Changing it back solved the problem.


I had the same problem recently and here is what worked for me. Note that I had a recovery flash drive I had created when I originally turned on the laptop.

  1. Install Windows 7 from recovery flash drive. Let it go through its setting up your computer the first time routine but click restart later at the end.

  2. Download and install EasyBCD. I got it here but there were many places Google returned when searching easybcd download.

  3. Run EasyBCD to find the boot info for Windows 7. In my case, I clicked advanced settings and saw that the entry for device was blank. I set it to C:.

  4. Reboot.

I had no problems since.


I had the same problem and I like to share the solution that worked for me.

First of all I have a Dell Inspiron Mini, Windows 7 Starter, No CD-Drive (is a Net Book).

The Steps I followed were these:

  1. Connect a external DVD-Drive.
  2. In Bios Setup use the option to start from CD-DVD
  3. Use your System Recovery Disk(s), or run the System recovery from the Recovery Partition. I used the disks what I created the first time I got the Netbook.
  4. Once Windows starts to setting up, don't let it to configure your wifi connection (if you use an ethernet cable disconect it), this way windows update won't work.
  5. Create, inmediately a System Repair Disk (Start Menu, All Programs, Maintenance, Create a System Repair Disc). I used a blank DVD-RW disk.
  6. Once created remove the disk from the DVD-Drive, and reboot your computer. You will get, again, the screen with the "The boot selection failed because a required device is inaccessible." error. This is only to be sure the error continues and you can skip this step
  7. Insert the System Repair Disc you created in pass 5.
  8. Follow the instrucctions.After the utility checks your system, and if you click in the details option, you will see that the utility is going to fix the boot manager and to set the disk C: as the default boot disk. Press Repair.
  9. Reboot and that all. Your system be repaired.

I Hope this works for you.



I was fighting with this error (0xc000000e ntoskrnl.exe is corrupt) for 2 days, even after a factory restore on my Dell Latitude E4310 (core i7).

What I discovered is that a change occurs during Windows updates that suddenly requires the SATA mode to be changed from AHCI to “RAID On.” What update exactly it was I'm not sure. I hope this helps someone.

  • Do you have SSD or hard drive?
    – Boris_yo
    Commented Mar 13, 2016 at 15:47

I had this problem after cloning a Windows 7 Professional install from a HDD to a SSD.

The problem was caused by connecting the new SSD to a different SATA port than the old HDD. Connecting the SSD to the same port as the old drive fixed the problem.


I had some problems with

bcdedit /set {DEFAULT.EN_US} device partition=c

So I did bcdboot d:\windows as per @ Ben L

It resulted in duplicate entries but it booted finally. It also led me to the problem I had which was the drive letter of bootmgr partition not being unknown (I think). Several posts suggested "boot" or C: which is incorrect for me. This however, worked:

bcdedit /set {bootmgr} device partition=harddiskvolume1

(press enter)

bcdedit /set {default} osdevice partition=harddiskvolume2

(press enter)

bcdedit /set {default} device partition=harddiskvolume2

(press enter)


I had the same problem after a format on a Dell Inspiron. I ended up making a Windows start up disk on my HP laptop because I knew the Dell had Windows 64-bit just the same as my HP.

I booted off the start up disk I made and it states I had boot errors and asked if I want to repair. I selected yes, and the problem was solved.


Here is an easy way to fix the bcdedit unknown device.

In Windows PE, find out the drive letter for the OS.

Run bcdboot d:\windows

Run bcedit again and you should see the device attributes now have the proper drive letters.

Restart and boot into Windows.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .