1

when eclipse is getting started up and while loading com.android.ide.eclipse.adt It hangs while loading. I have attached an image. tried out taking .markers file but no use. Restarted the system and tried with starting eclipse again but the same problem. I am using Windows 7, 64 bit operating system with core i5 with 4gb RAM. Any help would be appreciated.Image

1

Couple of things you could try:

  • Start eclipse from a command line with -clean
  • Manually remove ADT from the plugins/features directories of eclipse, then if it starts, reinstall ADT.

You did not indicate platform, so I cannot give you more detailed instructions on those two steps. Just look for them via google for your platform.

2
  • I have updated the question with platform, I am using Windows 7, 64 bit operating system, i5 processor with 4gb ram. thanks.
    – Mukunda
    Sep 5 '12 at 6:22
  • I manually removed the files and started eclipse and it got loaded, then closed down the eclipse added files of adt version 20 again and started the eclipse with no problem.But I had two versions adt 15 and adt 20, so I only added adt 20 and adt overlay 20 and it worked perfectly. thanks.
    – Mukunda
    Sep 5 '12 at 6:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy