I boot from USB and try to take a ghost image of win 7 computer.

I can take ghost image when the PCIe is disabled in BIOS. When the PCIe is enabled I can not capture the ghost image. Instead ghost hangs at this screen:

enter image description here

  • Are you talking about PCI or PCIe? Those are quite different. Please add more detail. Also, why can't you capture the ghost image? Does it hang? Do you get an error message? If so, which error? – Hennes Sep 6 '12 at 14:47
  • @Hennes PCIe. I get stopped with the screen which is in the line [link]malwaredictionary.com/norton-ghost-8-0-reference-guide . And funther i cannot get into the menu window to capture ghost. – Karthick Sep 6 '12 at 15:09
  • what version of ghost are you using? – Keltari Sep 6 '12 at 16:24
  • I added you screen to the OP. I guess that ghost is trying to detect which hard drives are present, but fails. Possibly because it does not understand the used SATA chipset. I am not sure how PCIe ties into this, unless disabling that also disables a lot of other functionalyty, such as AHCI. -- Can you try again with PCIe enabled and AHCI turned off? And can you check for a file GHOSTERR.TXT on the pendrive you booted from? – Hennes Sep 6 '12 at 16:25
  • @Keltari 11.0 and also tried with 11.5 – Karthick Sep 7 '12 at 5:48

I have just change the Launch Storage OpROM policy configuration to Do not launch. Now I can take ghost image. This setting is available under PCIe/PCI/PnP Configuration. I had updated the BIOS version. The updated version does not need these changes.

And I forget to note that RAID card is installed. I updated the BIOS with latest version. And now i need not any changes in system BIOS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.