2

I run a laptop with Vista 32bit and MS Office 2010. Outlook has two profiles, both configured as POP3/SMTP and neither go through an exchange server.

Recently, one of the mail servers (hosted with easily) was getting full, so I changed the profile setting to delete from the server if mails are older than 60 days. Suddenly, I am now experiencing a couple of glitches.

The first is that I get a certificate error when outlook tries it's first send/receive under the relevant profile - "The server you are connected to is using a security certificate that cannot be verified" This continues despite apparently successfully re-importing the certificate.

The second glitch is that I get a "Sending reported error (0x8004010F): 'Outlook data file cannot be accessed'" error on send receive. Strangely, it seems to be trying to send/receive twice - once to 'mail@domain', which works, and the second to 'domain' which doesn't.

I've tried deleting the profile and re-creating it, pointing to the original .pst file, but still get both errors.

Does anybody know how I can resolve these errors?

(As a by note, and not that important, more for curiosity, does anybody know why simply changing the delete from server setting against that profile would cause these issues?)

  • Are you using SSL? – Dave Sep 14 '12 at 14:12
0

Assuming you're using SSL:

This error is caused by a mismatch in enabling SSL and your port number in your account settings. Open Account Settings in Outlook and click on the advanced tab.

Verify that you are using the correct ports for the incoming and outgoing mail server.

Non-SSL incoming POP: 110

Non-SSL incoming IMAP: 143

Non-SSL outgoing SMTP: 587

SSL enabled incoming POP: 995

SSL enabled incoming IMAP: 993

SSL enabled outgoing SMTP: 465

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.