Running xbmc-standalone (Eden) on Ubuntu server edition 12.04 (no gnome/kde/etc...). When launching another application via 'advanced launcher' or other launcher add-on XBMC goes into a 'windowed mode' and the app shows up in a 'windowed' mode. The XBMC and app windows are cascaded and most of the screen is unused. This is obviously not what i'd like. I'd like the app to launch full screen.


Other info: - using lightdm - tried with 'Rom Browser' - tried with 'Advanced Launcher' - once app had launched, tried to 'toggle full screen' in app, but with no success

1 Answer 1


Seems like this guy has good answer to this issue:


  • 3
    Link only answers are frowned on, since they go stale. Should the site go down, we'd have an answer that says nothing. Could you paraphrase the essential parts of the answer (not copy it wholesale) and make your answer better?
    – Journeyman Geek
    Oct 18, 2012 at 11:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .