2

I'm using Ubuntu 12.04 64bit on a DEll Latitude E6410. I want to create a custom keyboard shortcut. Now I found out some articles that says you can't create a custom keyboard shortcut using the super key. But I can't create any custom shortcut. The status is showing as "disabled". Ideally it should show accelerated and then wait for my keyboard combination.

  • When you click on the word 'disabled' it changes to 'New accelerator...' That is when you can just hit the keys you'd like to use as your keyboard shortcut. (I don't know why there hasn't been an attempt to answer this in nearly 9 months...) – Souta Jun 13 '13 at 15:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.