2

I was trying to visit en.wikipedia.org and the Omnibox always auto-completes en.wikipedia.org/wiki/Something_I_Typed_Manually_Before. This is not what I want.

I have enabled "Disable 'shortcuts' in the omnibox. Mac, Windows, Linux, Chrome OS" in chrome://flags but is does not work. I do not know whether they are even talking about the same thing.

How can I redress this?

  • I’m using an older version of Chromium at the moment, so I can’t check, but I see the following Flags entry: Enable better omnibox history matching - Enables substring and multi-fragment matching within URLs from history. It sounds like it may have been renamed to the one you mentioned, but if not, then see if it’s disabled. – Synetech Sep 18 '12 at 4:49
  • I have tried to alter every entry related to Omnibox in Flags but none of them worked. I guess I should stop syncing URL history. – yanglifu90 Sep 18 '12 at 11:53
0

Removing Wikipedia from bookmarks solve this issue.

| improve this answer | |
0

type in the omnibox : bm and press the (tab) key then type the name of your bookmark. This works to go to that bookmark direct. No need to use the mouse.

if you type only b and press the (tab) you will see your bookmark in bookmark manager

| improve this answer | |
  • Does not work as of Feb 2019. I hadn't checked before, but now it just autocompletes to the first result that matches b or bm. – Bruno Ely Feb 9 '19 at 21:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.