When selecting an application from the Windows 8 Start screen, if I already have that application running the default behavior is to set the focus to the most recently opened window.

Is it possible to change this behavior so it will always open a new instance of the application without having to right-click and select "Open new window"?

  • 15
    +1, the default behavior is wrong. If one wants to go to an existing instance, they'll use the taskbar, not the start screen.
    – Jon
    Oct 31, 2012 at 0:19
  • 1
    @Bob has a good suggestion in another thread (see also my comment there) but you have to modify each shortcut to do it. It's worth it for me because there aren't that many programs I run into this trouble with (mostly WordPad). It also solves the issue of shift-clicking putting the new window behind everything else which seems to happen most of the time for Wordpad!
    – User5910
    Mar 2, 2013 at 17:20
  • Related: Open more than one instance WITHOUT Shift May 21, 2017 at 8:59

4 Answers 4


To open in a new window, you can use Shift+click or Middle-click to open in a new instance.

If you want to set it to open in a new instance by default for All applications:

  1. WIN+R

  2. Enter regedit

  3. Go to the following key:
    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\Launcher
    • You may need to create the final Launcher key if it doesn't already exist
  4. Double-click on "DesktopAppsAlwaysLaunchNewInstance" and set its value to 00000001
    • You may need to create the "DesktopAppsAlwaysLaunchNewInstance" entry (as a DWORD) if it doesn't already exist
  5. Log off and log back in for the change to take effect

But if you want to set it to open a new instance by default in only ONE application:

  1. Right-click the icon
  2. click "Open file location"
  3. Right-Click the shortcut
  4. Properties
  5. And , on the Target: , add on the beginning %windir%\system32\cmd.exe /c start, like this:

    • Before: "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

    • After: "%windir%\system32\cmd.exe /c start C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

  • 2
    This works like a charm for me, running Windows 8.1. I had to manually create the "Launcher" folder, though, and add the key. After that, restarting the Windows Explorer process through the task manager did the trick.
    – DfKimera
    Mar 25, 2014 at 1:09
  • Work well on Server 2012 also. Great info.
    – ErocM
    Apr 25, 2014 at 15:54
  • 2
    No clue what I did wrong. Doesn't work for me at all. Win8.1 Update 1 ENT. [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\Launcher] "DesktopAppsAlwaysLaunchNewInstance"=dword:00000001 May 22, 2014 at 17:06
  • The last solution works on some programms but it has a big downside. When you search for cmd in windows you will get a programm as the first hit and not the cmd.exe programm itself. Feb 6, 2015 at 14:01

Unfortunately there is no built-in way to change the default behaviour.

Instead of right-clicking, you can hold Shift and Click (or press enter) which works for most desktop applications. The default Internet Explorer tile however does not abide by this even if it is set to open the desktop version.

  • 1
    Good tip that works, however my primary use case is to not require the mouse. Shift+Enter does not have the same behaviour :( Oct 31, 2012 at 11:18

First, try middle-click or shift-click. If that doesn't work try Start8 ($4.99; free trial):

One other subtle thing I miss from Windows 7 is that shortcuts to apps like Notepad will start multiple instances of the app. For some unfathomable reason, the Windows 8 start screen always goes to the first instance of the app if you try to start Notepad or the like multiple times. That would be OK but I can't find any way to override it and easily start multiple instances. Start8 brings back the old behavior here.

The easiest way to launch a new instance of the application is to hold down the Shift key while launching. Don't remember how I stumbled upon this, but it works for both the taskbar and the start screen launchers.

via Hacker News


The registry tweak no longer works in 8.1. In 8.1 there is apparently a hack (source):

  1. Install Debugging tools for Windows (free download from MSDN)
  2. Create a directory on your computer to store symbols in ([author uses] c:\localsymbols)
  3. Create a shortcut on your desktop to run this (replace the two paths to point wherever you need):

    [path_to_debugging_tools]\ntsd.exe -pn explorer.exe -pv -y SRV*[path_to_local_symbols]*http://msdl.microsoft.com/download/symbols -c "eb Windows_UI_Search!SearchUI::Data::SwitchToApp b8 00 00 00 00 c3; q"
  4. Double click the shortcut and repeat the above experiment.

Note: I do not know what "repeat the above experiment" in step 4 means. The original author wrote this in the above source and I do not have Windows 8.1. It could mean to add the registry key from 8. It could mean to repeat the process a second time. It could mean that it's finished and now works. If anybody tries this please post in comment below. I have sent the author a request for clarification.

Why Microsoft chose to do this when every other operating system in existence and past version of Windows does the opposite is a bit beyond me. At least they made shift + enter functional, but apparently they decided that the majority of users are incapable of keeping track of their open windows (and UI decisions like that in major OSes are precisely why a user would end up like that) and that "start notepad" doesn't mean start notepad. And thus, they continue to doom typing commands to the realm of the "advanced" user.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .