5

After installing a recent Windows 7 update, suddenly I have an additional annoying step before I can log in. It shows a list of user accounts (mine is the only 1), and I have to click the little icon above my username, and only then am I brought to the actual logon screen.

How do I skip that initial click step? I want to be taken straight to the logon screen like I had it before, in which my username is prepopulated and I just have to enter a password. How can I do this?

2

Try this first: Start > Control Panel > User Accounts > Change the Way Users Log On or Off disable 'Use Welcome Screen'

Try this second: - Start -> Run -> Regedit (ENTER)

browse to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Set the 'DefaultDomainName' to be your computers name (or leave it blank) Set 'DefaultUserName' to your user name

  • 1
    "Change the Way Users Log On or Off" does not show up on my Windows 7 – derloopkat Sep 18 '15 at 13:55
2

its possible through a simple editing in Group Policy.

Computer Configuration > Windows settings > Security Settings > Local Policies > Security Options

From here we need enable the following policy.

Interactive Logon: Do not display last user namme

If u want more support pls click on the following link.

http://wp.me/p439jR-43

0

You can just press Enter to select your user. If you have a password you will be asked next for it, so you need your keyboard anyway. If you don't have a password set you'll get logged in right away.

Not the answer you're looking for? Browse other questions tagged or ask your own question.