My workstation has run into a windows startup problem and I would really appreciate any sort of help.

1.When i start windows it goes till the splash screen and then I see the blue screen for a second and it restarts. When I ran windows repair using the win7 dvd i observed these 2 things:

a) it shows the size of windows installation to be 0 and the location to be (unknown local disk).

b) windows startup repair can't fix it and returns this error

"Root cause found

Boot configurations is corrupt.

Repair Action : Partition table repair.

Result: Failed. Error code = 0x490."

  1. When I tried to reinstall windows, the setup only shows 107mb system reserved partition on the SSD and nothing else.

  2. a)I tried using boootrec.exe command with /FixBoot and /FixMbr options, they return action successful even though the problem is still persisting. b) I also tried the /ScanOs and /RebuildBcd options with bootrec.exe but they return "total identified windows installations:0"

  3. I booted from a linux live usb and tried to see whats going on. The filesystem seems to be there but the size of the ssd drive is a meagre 107mb and its labeled "system reserve" even when it has all the os files in there.

Just before this happened, I was trying to make some partitions by shringking one of the existing volumes in the data drive (which is 2tb hdd) and it gave me an error "drive already has max number of partitions".

So I So i tried using partition magic which had compatibility issues and didn't run properly. It tried to fix some corrupt boot sectors but then failed. so I closed it down and restarted the pc. It hasn't booted up after that.

Now I I think it messed up the partition table because in addition to the problems on the ssd, I cannot see 2 of my partitions on the data drive as well.

I would really appreciate any help on this. Thanks a lot.


I know you posted your help request a few months ago and probably resolved it by now but maybe somebody else struggles with the same issue and will end up here (since there's no resolution for it on the web - I've searched it through).

Let's get down to business. If you tried:

  • Windows restore command prompt: bootrec /fixboot & bootrec /fixmbr and it didn't work
  • Tried system restore and there was no restore points
  • Checked the BIOS if the HDD settings are OK (SATA: IDE, ASHC, etc.)

Try full Checkdisk! (I know it sounds ridiculous but it worked for me):

Go to the System Restore Command Prompt and type in: chkdsk /f c: (assuming c: is your system drive).

Important: Leave it till it finishes. It can go for hours and appear to be hung up but let it work. It fixed some disk errors and after a reboot Windows started as it should.

  • My Win7 system also fails to boot, and I found a 0x490 error in the event log. I've tried both bootrec cmds, and chkdsk /f found no errors and 0 bad sectors for the drive with windows (identified via diskpart > list volume). – Tom Mar 6 '16 at 6:04

try these

social.technet startup help re 0x490

microsoft KB on 0x490

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.