I have a win xp Home computer that needs to be able to access a share on windows vista on a wired network. it almost never works. accessing the vista machine share via newer computers is never a problem even though sometimes they're using exactly the same network hardware.

what happens is that it simply says it's not accessible. I don't even get the login/pswd.

the problem

i've tried rebooting both machines.

i tried accessing it by name (D2670) and by IP.

ping works:

C:\Documents and Settings\Mike>ping

Pinging with 32 bytes of data:

Reply from bytes=32 time=724ms TTL=128 Reply from bytes=32 time=8ms TTL=128 Reply from bytes=32 time=8ms TTL=128

Ping statistics for Packets: Sent = 3, Received = 3, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 8ms, Maximum = 724ms, Average = 246ms Control-C ^C

tracert confirms it's on our network:

C:\Documents and Settings\Mike>tracert

Tracing route to AMontpellier-654-1-97-10.w90-0.abo.wanadoo.fr [] over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms AMontpellier-654-1-97-10.w90-0.abo.wanadoo.fr [9]

Trace complete.

I do realize that is a routeable address (i thought it was non-routeable when I chose it).

it's just a simple peer-to-peer network with a single router connecting xp home to vista home premium. no special security or strange network setup.

this xp machine is usually used wirelessly but when i desperately try to make this work, i tend to turn off wireless and connect the wire.

oh yeah, on the vista computer the (windows) firewall is turned off. it didn't help to turn it off...

for other reasons, the xp computer was recently reloaded but the problem continues.

thank you for your help--this is driving me crazy!


That error message points to an authentication issue.

There are three types of networks (in respect to file sharing)

  • Domain (Requires a Domain Controller, usually work environments)
  • Homegroup (Requires Windows 7 for all computers)
  • Workgroup (The default)

You are most likely in a Workgroup. In a workgroup, for Computer A to access a resource on Computer B, the username and password used from Computer A must match Computer B.

Basically, it happens like this:

  1. Computer A tries to access the resource: "B, this is A. I'd like to access Share"
  2. Computer B requests authentication: "A, this is B. Please authenticate."
  3. Computer A submits authentication: "B, there is no server to authenticate with, but this is my username and password."
  4. Computer B verifies authentication: "This username and password exactly matches what is in my database, so it must be correct."

Be aware:

  • There MUST be a password associated with the user on both Computer A and Computer B
  • The username and password must be EXACTLY the same (username is case insensitive)
  • If you change the username or password on one machine, you must do it on all of them.
| improve this answer | |
  • sorry for my late reply! i have what i think may be an important clue. i tried to "View workgroup computers" and i directly get the same "not accessible" message. when i get some time, i'll need to google this more. any ideas? thank you! – X-Ray Oct 5 '12 at 17:25
  • i do have the same login/pswd. just to be clear, i don't get the login/pswd screen; it gives the error before i get there... – X-Ray Oct 5 '12 at 17:28
  • it's working for both xp computers now although i don't know why. thank you for your suggestions. when it works, you can view the workgroup computers; when it doesn't, you can't. since it's working (for now) i can't do anything more on this. – X-Ray Oct 6 '12 at 16:44
  • Note: If both computers have the same username and password, you won't receive a prompt. The computers will automatically authenticate. – Mike Christiansen Oct 7 '12 at 14:14

Thank you all for your help.


This has clearly fixed the problem.

For safekeeping, I will quote it below:

Find solution for xp lost network share from windows 7 afters couple of hours


Network shares created on Windows 7 and being accessed by Windows XP workstation are lost after a certain amout of time. XP never be able to access Share made on 7 until 7 is rebooted. You can still ping 7 from XP.


Default configuration of Windows 7 (and Vista) for Network sharing is not well balanced. This must be fixed in registry. I found in event viewer (Administrative Event) a lot of SRV error #2017. This error is directly related with lost network sharing (Xp --> 7).


Start RegEdit, go here an set the following registry key to "1" : HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\LargeSystemCache

Set the following registry key to "3" : HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\Size

Reboot Windows 7. You will never have Network share drop again. I think this fix can also be applied for Vista.

Reference : <http://alan.lamielle.net/2009/09/03/windows-7-nonpaged-pool-srv-error-2017>Windows 7 Nonpaged Pool Srv Error 2017 | alan.lamielle.net

| improve this answer | |
  • Size to 3 solved my problem. Exactly the same solution, that I needed to apply, when I couln't connect to Windows 7 share from Linux. – Jarekczek Oct 8 '15 at 11:13

I am not sure but though, I think the essential words are Vista Home Premium. AFAIK Windows Home products are not able to act as servers, they may be only the clients. But I may be wrong

Try the checklist in this post: http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/sharing-file-with-windows-7-home-premium-laptop/8f8200ee-c2c5-44bf-af54-cdda4cae22a6

| improve this answer | |

I think there is an network issue. The same things happened with me. Have you tried the remote desktop thingy? It works well while you connect two PC's to work.

| improve this answer | |
  • Since ping works, it is most likely NOT a network issue. If it were a network issue, it would be on layer 4 of the TCP/IP stack. The error message points to an authentication issue. – Mike Christiansen Oct 1 '12 at 13:59


If VISTA cant find shared XP (or conversely), this because, that XP computers must be SP2 and you need to install the Link Layer Topology Discovery on the XP machines. You can get it here http://www.microsoft.com/downloads/details.aspx?familyid=4F01A31D-EE46-481E-BA11-37F485FA34EA&displaylang=en

Now, maybe you wont have problem anymore, that Vista and XP cant see(open) shared folders ..

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.