17

When I write emails, or any text, I prefer to use single spacing; by which I mean if I press the return key, I get one apparent new-line.

If I want two new-lines, I'll press the return key twice.

Why is it that, when I reply to some emails in Outlook, the paragraph settings seem to be set to double-spacing, and when I reply to other emails, the paragraph settings are set to single spacing?

Clarification: I've just checked the Outlook options and the exact difference is that the Before and After spacing is set to Auto on some emails and 0pt on others (the "double-spacing" effect appears when the Before and After spacing is set to Auto). Please see the below screenshot for an example:

Paragraph Settings

I've also just noticed that checking the Don't add space between paragraphs of the same style option has the desired effect of removing the double-spacing behaviour.

Is there a reason why, when replying to some emails, Outlook defaults to one and for some defaults to the other?

Is there any way to force Outlook to always use the same paragraph settings?

  • It's probably formatting your reply the same as the message you're replying to. – G-Man Mar 26 '15 at 19:49
1

Just found this behavior (double line spacing) in Outlook 2013 happens only when we try to reply or forward the auto generated mails. The received auto generated mail (in my case) happens to be in double line spacing and that gets propagated to the replies and forward!

  • Your reply rings true with my own experience. It does seem to be related to double line spacing being propagated, and that propagation overriding any defaults I've set. I don't think it's specific to auto-generated emails; if you're replying to anyone who has used double-line-spacing, I believe the propagation occurs. After consideration, I will award the answer to you. I think it's a "feature" of Outlook and there's no user-based solution. I will consider submitting a bug report to Microsoft. – oliver-clare Oct 12 '16 at 9:09
  • @LordScree This doesn't answer the question "How do I set..."? It just explains why the unwanted behavior is there, and should be a comment. By accepting this answer, you're discouraging people from writing better ones. – Jon Dec 28 '17 at 23:08
5

In Outlook 2013 this is still a very annoying problem. The solution is to:

  • Go to "pop-out" your email in Outlook 2013 so that you are looking at it in full screen (you may not to do need this step in 2007 or 2010 I believe).
  • Choose the "Format Text" tab at the top and select the "Change Styles" drop-down near the right end of the ribbon.
  • In "Paragraph Spacing" you need to go to "Custom Paragraph spacing". Even the "Compact" option will not do what you need.
  • Once the box is open change the Before and After options to "0 pt" in "Paragraph Spacing". Remember to select the "New documents based on this template" radio button too.
  • Thanks for the info Kevin - for some reason other people downvoted me, so I was worried that I'd made an error in my instructions. – Kieran Walsh Feb 5 '14 at 21:51
  • 2
    I tried this and it had no effect. My values for Before and After were already set to 0pt. Sadly, there is no option on this form to "Don't add space between paragraphs of the same style". – oliver-clare Jun 26 '14 at 8:12
  • I tried this but it doesn't save it for the next email that is composed, just the new email. – Mike Mar 18 '15 at 21:46
1

I found a very simple solution to remove double spacing in replies to email having double spacing.

Menu -> Format Text - > Change Styles -> Style Set -> Word 2003

  • I do not see a "Word 2003" option under the Style Set list. – oliver-clare Jun 26 '14 at 8:08
1

While replying, right click on the body of the message, go to paragraph and set your desired spacing. (0 pt and Single spacing). Then click on the 'Set as Default' and select All documents. Restart outlook and the new format should be applied to the replies.

0

Step 1 Open a message window in Outlook if you haven't already done so.

Step 2 Click inside the part of the window where you compose your messages. If you've already started a message, highlight the double-spaced message text.

Step 3 Click the "Format Text" tab.

Step 4 Click the small arrow in the corner of the Paragraph section of the ribbon to open the Paragraph dialog box.

Step 5 Change the "Line Spacing" setting to "Single" to create single spacing of lines within paragraphs.

Step 6 Change the "Before" and "After" settings to control the spacing between paragraphs. Changing the settings to zero eliminates all spacing between paragraphs.

Step 7 Click the "Set As Default" button and then select "All Documents Based on the NormalEmail.dotm Template" to apply the new settings to all future messages.

Step 8 Click "OK" to return to the message window.

0

Steps:

Open New Email Right Click on the white empty space and click “Paragraph”

Change Spacing “Before and After” to 0 pt

Click “OK” NOTE: DON’T CLICK “Set As Default”

  • 1
    Please explain why you are suggesting DON’T CLICK “Set As Default” when several answers are suggesting the opposite. – DavidPostill Apr 18 '16 at 11:04
0

I have Windows 8, and this problem seems to have only come up of late (I did not always have it ... and just found this thread while trying to fix it).

It now appears to be resolved by UN-clicking "Cascading Style Sheets (CSS) for appearance of messages." You can find this by going to Outlook Options, then Mail, then Message Format (scroll almost to bottom).

0

For my version of Outlook, Enter creates what appears to be a line break when I edit in HTML format, but it is actually a paragraph break and is seen as two lines in web-based clients. A reply back to me will now also have two lines.

To correct that I set the Before and After spacing to Auto, where two lines are created on my end, as well. Then I use Shift-Enter to advance only one line whenever that is what I want. That addresses your first question (although I would prefer to find a way to always advance just only one line with Enter). This solution applies only to the current message (and only to new text—you have to select anything you've already typed to apply it there).

Regarding your second question, pressing "Default..." (in Outlook 2007) will save this change for future messages that use the Normal template.

-1

The other answers only work for new messages as the behaviour for replies is to use the existing style.

The workaround for this to apply to all messages (replies and forwards) is a custom macro or an add-in (probably commercial). For a macro, instructions available at https://www.codetwo.com/admins-blog/set-email-reply-format-automatically/

This normally requires leaving macros enabled however you can self-sign the macro https://www.howto-outlook.com/howto/selfcert.htm

Once complete, change macro security to "Notifications for digitally signed macros, all other macros disabled" or other setting you prefer and restart Outlook. When the notification pops up, you can always allow from the publisher (you) and then you don't have to worry about this again (for this mail profile).

  • Can you quote the relevant sections from your links? Please see How to Answer and tour. – Burgi Aug 4 '17 at 14:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.