I have a problem with my windows 7 laptop automatically waking after I put it to sleep and then I find it later with the battery drained. I tracked down the culprit using the "powercfg -lastwake" command to be a Backup task in the "Windows Server" section of the task scheduler.

I have tried unchecking the "Wake the computer to run this task" checkbox for this task, but after I do this and reboot, the box is always rechecked again. How can I make this setting persist? I have full admin rights to this laptop, but it is on a domain.

Edit: I looked into the domain policy settings as suggested by Dave below and did not find any policies related to scheduled task settings. Any other ideas?


If there is a group policy coming from the domain that is enabling this setting, sometimes you can use the local group policy editor gpedit.msc to disable it and override the domain GPO. I have seem this work with other power settings.

| improve this answer | |
  • Where will I find such a task policy if it exists in the gpedit.msc tool? I am not very familiar with the domain policies. Thanks! – KyleL Oct 3 '12 at 12:54
  • you can run gpresult at the administrator command prompt to determine the group policy the domain is giving you. then rsop.msc to see the settings in the policy. – d4v3y0rk Oct 3 '12 at 13:08
  • Based on the output from gpresult /r and rsop.msc I do not see any policies related to task settings. I will update my question to indicate this. – KyleL Oct 3 '12 at 13:41

It turns out this was being enforced by Windows Small Business Server 2011 LaunchPad. In the launchpad application, there is a "Backup" option with a checkbox to auto-wake the computer.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.