3

My sister has a word 2010 document and the text is very much outside the right page border. This doesn't happen on the first 3 pages, but does occur on all other pages.

I tried to create smaller right margins, move the ruler to the left, use different standard margin profiles, but nothing seems to work. How can we solve this?

Here's an example of the document:

screenshot

  • Welcome to SuperUser, I added the image for you. – Baarn Oct 3 '12 at 22:12
  • 1
    Was the text copied from a website? Maybe it's inside a table. If that's so, try copying only the text and pasting it outside the table, and see if it gets wrapped properly. – Karan Oct 3 '12 at 22:41
  • You sir, are awesome! The tekst was indeed inside an invisble table. Removing the table and pasting the tekst back in the document solved the problem ;) Thank you very much! – Forza Oct 3 '12 at 22:55
  • @Forza: Glad it worked! Am posting the comment as an answer so you can mark this thread as being resolved if you wish. :) – Karan Oct 4 '12 at 17:29
2

If the text was copied from a website, maybe it's inside a table. If that's so, try copying only the text and pasting it outside the table, and see if it gets wrapped properly.

2

If you copy the entire contents of your document, then "Paste Special" that will clear any and all formatting that is currently on the text. If this fixes it then it is a page/paragraph/etc formatting problem. Which is probably the case, it's just hard sometimes to find what or where the formatting issue is at.

On the ribbon is the "Paste" button, if you click the down arrow the "Paste Special" option is there. From the paste special window you want to use the "Unformatted text" option.

  • Also a nice trick I didn't knew yet ;) Thank you! – Forza Oct 4 '12 at 2:49
  • Especially if you are copy and pasting from a website it always will clear whatever formatting is being copied from the website. – Angel Brighteyes Oct 4 '12 at 15:03
0

Some other solutions for this issue:

  1. If your only goal is to be able to read all the text including the text that is running off the page, then go to VIEW…then choose “Full Screen Reading” mode.

  2. But if your goal is to fix this formatting problem within MS Word, then select the text you want to fix, and use the "convert to text" button. You'll find this button under "Table Tools" then under "Layout." But, the Table Tools menu will NOT appear on your menu bar unless you've properly select the table first. Your messed up lines are sitting inside a table which you can't see.

    1. Another option to fix the issue is to again click on / select the invisible table in which your text sits...then choose "AutoFit" then “AutoFit Window.” Again, you won't see an Autofit menu option unless the Table Tools menu comes up, which only happens when you select the table.

This happens to me sometimes when I copy and paste email contents from Gmail into a Microsoft Word document. All the column/table formatting is coming along for the ride. You can avoid the problem entirely by being careful how you choose to paste the text into Word. Don't go with the default. Choose a Paste Option that doesn't retain the source formatting.

  • You can resize the table – yass May 11 '17 at 20:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.