My computer fails to start from any power-state other than power-off:

ASUS UEFI MB (F1A75-V Pro) with AMD Llano APU
12G RAM (passes memtest)
3x HDD
Thermaltake semi-passive PSU

  • Cold start works everytime, regardless if the PSU has been unplugged 20sec or a week.
    The computer boots and runs mostly OK (some, but very few cases of freezing).

  • If the computer is soft-off or hibernated:

    1. Power-on, LED lights up, HDDs and fans start running.

    2. In the moment POST should appear, the PSU turns off.

      • It responds to power button, but every attempt ends the same.
      • The built-in MB LEDs still glow, so the PSU is partially on.
      • There are no warning beeps or blinking LEDs.
      • It does not boot-cycle, it stays off.

    3. I unplug the power for ~20sec (until MB LEDs go out) and try to power-on.

    4. UEFI halts during POST and writes "memory over-clocking failed, press F1".

    5. I enter setup, save the same values which are already set and reboot.

    6. Computer powers on, boots and runs.

This scenario is repeatable every time. Sometimes it also happens on reboot.

PC is fairly new, and this behavior appeared after a few weeks of use, one RAM failure and an APU fan/cooler upgrade.

When resuming from prolonged sleep/suspend, computer seemingly powers on,
but it halts and has to be unplugged – this started recently.

RAM is set either to SPD/JEDEC or EPP – it doesn't have any effect.
Originally there were 4 RAM blocks, but one died (random freezes, restarts and failing memtest).

I'm pretty sure neither the PSU nor the APU are overheating.

My guess is the PSU is dying, but it could be the RAM or MB as well.

Did anyone see this behavior before? Any ideas how to diagnose this?

  • Are you trying to overclock your memory, if you are, that seems to be the source of the problem. My suggestion is replace the PSU and see if that solves the problem. – Ramhound Oct 5 '12 at 13:15

The issue you are having is due to the low system power (current draw) of the Llano CPU and chipset. ATX PSU's check the current draw on startup and if there is not sufficient current draw by the system from the PSU it will not start. You can check this for yourself, if you place a PCI express graphics card in the PC your issues will magically disappear. The reason is the graphics card will draw enough current out the PSU for it to think there is something attached and will start no problem. I have had this on many LLano PC builds and I am yet to find a (low value) PSU which reliably starts the system (without a discrete GPU in the system)

| improve this answer | |
  • I really appreciate your answer - although the reason of my issues was different, it made me think differently about it and to continue to investigate and try :) – Viktor Svub Oct 6 '12 at 19:16

The PC died last week – it doesn't even try to POST, the MB LEDs are glowing but there is no response to the power-button. I'm waiting for detailed results.

OK, it seems the problem was completely different from what I expected.
Long story short, the system is currently running OK, being perfectly able to hibernate and resume with the same configuration and settings as before.

Lessons learned:

  • If the PC seems to misbehave before trying to boot, reset UEFI to defaults and re-apply your settings – never assume manually reverting to the original values will lead to the same result.
  • In UEFI setup, the mouse behaves differently than in your OS – it's easy to misfire.
  • Don't trust the "smart" features your MB may provide – they are quick to mess-up.

UEFI is cool, but it can be a harsh mistress - It's basically an OS of its own and it maintains not only settings but also its internal state in flash memory. Don't ever expect it shows you the whole truth.

As far as I can tell, while reconfiguring the system (and later, investigating the freshly emerged issue) either I left some APU/RAM OC setting on auto, or I ran the "auto OC wizard" my MBs UEFI provides – resulting in a messed-up state when the system tried some hard-failing settings, regardless of the visible/configurable settings in the setup, on every warm start.

After several reconfigure->start->hibrernate->try-to-resume cycles, I ended up with UEFI settings reset to defaults and manually set to the same configuration... which works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.