So I have this Acer Aspire AX3200-U3600A with Windows Vista (64-bit). Every night I turn it off and turn it back on in the morning.

Around three weeks ago, I did a fresh factory reimage. Good as new.

Then around two days ago, when I turned it on, I noticed it was running extremly slow. As in, it would often freeze up while I had multiple applications open when it usually never froze up. So I decided to restart my computer. Big mistake.

My computer froze right after I clicked shut-down. I waited a while. Nothing. Waited some minutes. Nope. I decided to shut it down by pressing the power button. Here is where the problems begin.

When I turned it back on, I saw the Windows logo and loading bar and then it loaded to black. I turned it off again forcefully by power button and then once more... then I got:

AMD Data Change... Update New Data to DMI!

then later the screen clears and I get:

AHCI Option ROM BIOS Revision: 01.05.92 Date: 02-19-2008
Copyright (c) 2006-2008 Phoenix Technologies, LTD

Port 01: Reset Port Error!!
Port 02:

then the screen clears again but this time, this loads from the bottom:

Nvidia Boot Agent 249.0542
(copyright stuff... blah blah)
PXE-E61: Media test failure, check cable.
PXE-M0F: Exiting Nvidia Boot Agent


So I try to go into Safe Mode. Well, first of all it doesn't load as fast. After it loads disk.sys from windows/drivers, it will wait a while (2-3 mins) THEN load. However it loads the Acer eRecovery Management Tool. I have three options: Reset computer to factory default, Restore computer from user's backup, or Exit. However, the top two options are gray and disabled where as the Exit is in blue and definitely clickable. So obviously safe mode is not there...

A strong thing to note: In the beginning when all of this started, I did a Boot Windows Normal from pressing f8 and I got to my desktop! It logged me in. I could see the icons on my files. However my desktop was extremely slow as in when I clicked on the Start menu, it would wait a while, then load up the menu with JUST the gradient, no text or icons... so as you can see... it saw my HDD?

Also, before anyone says, I have NO USB plugged in. My mouse and keyboard are not USB inputs, I assure you. And this came without a recovery CD AND when I went in BIOS, to change the BOOT ORDER, I did NOT see a CD-ROM option. And when I tried pressing ALT+F10 to get into Acer eRecovery Management, the top two options were disabled as well.

But sometimes on start-up, I get:

Windows has encountered a problem communicating with a device connected to your computer.

This error can be caused by unplugging a removable storage device such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing. Make sure any removeable storage is properly connected and then restart your computer.

If you continue to receive this error message, contact the hardware manufacturer.

Status: 0xc00000e9

Info: An unexpected I/O error has occured.

Then I tried Last Known Good Configuration Settings, that gives me a BSOD.

What should I do/


The symptoms you are describing are pretty close to a drive failure. Check the drive health (called SMART status) when you can. It's not conclusive, but if it tells you there are issues, there are definitely issues.


Replace the cmos battery with a new one, then immediately enter the bios and load defaults and set Date and Time.

It does sound like a more serious motherboard, hard drive, or cable problem, but I would start with the battery.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.