2

I had removed the Libraries from my Windows 7 with this registry tweaks, but since the update to Windows 8 the Libraries are back in my Windows Explorer. So I tried to tweak the registry again, but it fails to get permission to change the value (in Windows 7 it worked).

http://www.askvg.com/how-to-remove-libraries-from-windows-7-explorers-navigation-pane/

Someone know how to remove the Libraries folder or to get the permission to change the value?

Here it fails to get the permission: enter image description here

2
  • Have you tried running regedit as admin? (Right click > Run as administrator)
    – pzkpfw
    Oct 9, 2012 at 8:42
  • Yes, same. "Unable to save permission changes on ShellFolder"
    – FiveO
    Oct 9, 2012 at 9:41

1 Answer 1

3

Just found the solution in this other thread about Registry Permissions:

Launch the regedit with WIN+R and go to the following location:

HKEY_CLASSES_ROOT\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}\ShellFolder

Open the "Permission..." on the ShellFolder and open the "Advanced" settings

enter image description here

Change the Owner to "Administrators"

enter image description here

Now you can set "Full Control" to the Administrators and change the values.

Now double-click on Attributes DWORD and change the value to b090010d

And then it is possible to change

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.