I have a 70 pages word document with many formulas, graphs and images. It moves real slowly (compared to other open word documents on the same computer).

But the main problem is that when I save and close it. After I open it I find that some paragraphs became bold, I don't know why. The same happens when I try to save it to PDF.

  • This is MS Word we're talking about. Expect weirdness. Try simply copying your document (Ctrl+A, Ctrl+C) and pasting it into a new, empty document. Does this new doc also give you trouble?
    – terdon
    Oct 14, 2012 at 13:48
  • It slightly helped with some of the pages, and it also works a lot smoother, but still I have some pages look bold in the PDF even though on word it is the same fonts and look the same.
    Oct 14, 2012 at 14:08
  • I now think it is maybe a bug in the viewer. @terdon fix solved major issues and now when I zoomed in 200% both the "bolded" and the regular pages looked the same. I have no printer here but I will check it later
    Oct 14, 2012 at 14:09
  • This kind of bugs are common in Microsoft Word 2007 and 2010. See, for instance, all my winword questions at SO. Oct 14, 2012 at 14:28

6 Answers 6


I've had the same issues, and using a software called Bullzip PDF printer (http://www.bullzip.com/products/pdf/download.php) has solved my problems. Give it a shot, it's free.

  • As every PDF question attracts many spammers, I thought this was yet another "free trial". But no, apparently "This program is FREEWARE with limitations, which means that it is FREE for personal and commercial use up to 10 users. It does not contain any advertising or popups." I'm not on Windows myself, but it might be a nice replacement for the free PDFCreator that at some point in time came bloated with third-party browser toolbars. (Not sure if that is still the case.)
    – Arjan
    Oct 14, 2012 at 15:26
  • I am a real person! lol I just had the exact same issue, and this software has solved it for me. Oct 14, 2012 at 15:27

The fact that the text appears correctly when you zoom in seems to indicate that this is related to the relatively low dot pitch (optical resolution) of computer monitors. Keep in mind that printing at below 300 dpi (dots per inch) is considered low resolution, but a computer monitor might at best sport around 100 dpi. For example, the monitor I'm sitting in front of typing this packs 1920 pixels into 52 cm visible display width, for a resolution of 1920 [dots] / (52 [cm] / 2.54 [cm/inch]) = 93.8 [dots/inch]. (1 inch equals 2.54 cm.) If it were 300 dpi, those same 1920 pixels would cover about 16 cm physical length.

Because of the low dot pitch, if it happens to be in just the right place, character spacing (kerning), font weight, and a number of other aspects of typesetting don't always show quite correctly on a computer monitor. Displaying in higher resolution, such as in printing or for that matter simulated by zooming in, gives more accurate results because the computer has more individual pixels to work with.

If it looks right when you zoom in, and layout on screen isn't critical, I would say don't worry about it. If layout on the screen is critical, you may want to try different fonts to see if some other one doesn't show the issue so clearly, but you cannot guarantee to completely eliminate the effect.


I've experienced a similar problem when converting from Word to PDF, where whole pages displayed in bold text. After testing, the problem was not the particular monitor or computer and the pages printed correctly. The problem was consistent when I remade the PDF in the same way -- the same pages were always bold. There were no differences in the font styles used.

The solution I found was to change the Acrobat Preference setting, accessed from the Word ribbon, from Press Quality to High Quality Print.


I have seen this problem many times. When you try to save it in word using adobe pdf or save as pdf file, sometimes, random bold text, or junk appears in the created PDF file.

The way that always has worked for me is to print it as Adobe pdf. It works perfect for me. Use the printing option.


I experienced a similar problem: when I converted some word documents to PDF for reading on my ereader, random parts of the text showed up in bold. I found that changing the font (Calibri) of the entire word document - to Arial, in this case - before converting to PDF solved this problem completely. I realize my problem wasn't identical to the one discussed here, but it may be sufficiently similar to help solve this problem.


I used a previous response concerning the kerning and pixels, and found that if I saved the word document with the setting to be best for printing (instead of best for viewing on screen), that the problem of the random bold of characters went away.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .