1

I have updated the xcode 4.3.2 to 4.5 . I have mac version 10.7.3. dmg file which i have downloaded is not recognized by the mac . So I have to update the mac version also so from which version mac supports Xcode 4.5 ?

1

I'm running Xcode 4.5.1 on my iMac with OS X 10.7.5. Do a software update on your Mac to get the latest OS X 10.7.x. That should allow you to install Xcode 4.5.1.

  • can you please give me steps ? – VXtreme Oct 15 '12 at 3:54
  • Click on the Apple logo in the top left of your screen. Select Software Update. – rmaddy Oct 15 '12 at 3:55
  • it's for $19.99 right ? – VXtreme Oct 15 '12 at 3:57
  • No. It's free. It just a bug fix update. This isn't Mountain Lion. just an update to Lion. – rmaddy Oct 15 '12 at 3:58
  • ok in software update i got mac os x updated combine 10.7.5 isn't this ? – VXtreme Oct 15 '12 at 4:00
2

See this link. It is clearly mentioned that `Requirements: OS X 10.7.4 or later. You just need to do a software update by clicking the Apple menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.