11

I have a multiline equation which I wish to align on the '=' and center the equation block on the page.

I have selected align on '=' and center as a group, however the equation group becomes left justified on the page (and aligned on the =). No matter what I do I cannot get it to concurrently center the group on the page and also align on the '='.

Does anyone know what setting at what level would cause this type of behavior?

(I'm using MS Word 2011 on OS X 10.8)

1
  • @mohammad British spellings are still acceptable on Stack Exchange
    – jonsca
    Oct 15, 2012 at 10:55

3 Answers 3

12

Very late to the party, but in the Microsoft Equation Editor in OneNote (not Word for some reason), you can type the & symbol before whatever you wish to align by. You can even align different symbols so long as the & comes before it. You must start the next equation/line with Shift+Enter, including the line beyond the last line you wish to align. You just delete the extra line at the end. I haven't found a way around that small limitation, but it's minor since you can remove it.

5
  • In what version? It doesn't seem to be true for Word 2007. Dec 16, 2016 at 18:50
  • I tested this with OneNote 2010 and later. The equation editor is the same built-in extension in both applications that is identical as far as I can tell, except for some font and size behaviour.
    – Steven
    Dec 17, 2016 at 19:55
  • Perhaps the equation editor in Word is different than in OneNote. I've also tried it at home where I have Office 2013, and I don't have any luck with it. Typing "&" just leaves you with an "&" showing in your equation, and the only alignment offered is on "=". Dec 18, 2016 at 1:40
  • 1
    I tested this as well @PaulSinclair in Word 2013 and you are correct. It doesn't work in Word which is frustrating to say the least.
    – Steven
    Dec 27, 2016 at 5:01
  • Still seems to be the case for Word 2019. Only workaround I know is right-clicking the equal-symbols to align and select "Align at this Symbol"
    – Tacticus
    Mar 8, 2021 at 12:33
1

Not sure if it's a bug or not but in Microsoft Word 2011 on OSX 10.8, but only choosing justification > 'centre as group' will result in the equation group becoming left justified and aligned on '='.

In order to get the expected behaviour one must also go to Word > 'Preferences' > 'Equations' > 'Display Math' and tick the checkbox for 'Use the following settings for math on its own line' then set justification to 'centered as group'.

0
0

After much fiddling I figured out how to fix this, in Word 2016 for Windows. Hopefully this will apply to you, or be useful to others.

Select an equation, or create a new one. In the Equation Tools -> Design tab that now opens click the little icon in the bottom right of the Conversions pane.

enter image description here

In the "Equation Options" window which opens, select "Centered as group" in the drop-down box near the bottom titled "Justification".

enter image description here

Now equations should align properly. Things might be in different places in Word for Mac, but hopefully all you need to do is find the Equation Options somehow, however unhelpfully hidden they might be.

3
  • The question says that the OP already tried “center as a group” — what are you suggesting that’s different from what they’ve already tried? Jun 14, 2018 at 23:57
  • Ah, I see. I got too caught up in solving my own problem and didn't see that theirs was different. Sorry about that. Should this be deleted as not relevant to the question?
    – Yuri
    Jun 15, 2018 at 10:10
  • I’m not sure what to tell you. I guess I would suggest that you just leave it alone, as it might still be useful to somebody who comes to this thread from a search.  If the answer gets downvoted, you might want to delete it then.  And if it gets deleted (by somebody else), then don’t worry about it. Jun 16, 2018 at 20:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .