I am running Windows 7 Professional 64bit and I would like to get the network icon in my taskbar. I go to Control Panel->Notification Area Icons->System Icons and I see the Network system icon has a toggle box that switches between ON/OFF. This toggle box is greyed out and I cannot use it. How do I fix this so I can turn this on? Thanks.

Edit: I had another user log onto this computer and their network icon appears in the task bar. I am the only user that does not have this icon or the ability to turn it on and off.

2 Answers 2

  1. Start / Run / gpedit.msc

  2. Navigate to User Configuration / Administrative Templates / Start Menu and Taskbar:

    enter image description here

  3. In the right pane, double-click the Remove the networking icon option and set it to either Not Configured or Disabled:

    enter image description here

  4. Log off and log back on or reboot if required

  5. Now trying turning on the icon

  • Thank you for the reply and the pics! I tried this but no luck :(
    – b10hazard
    Oct 23, 2012 at 18:35
  • This is known as the "Local Group Policy Editor", FYI.
    – Wingman4l7
    Jan 5, 2015 at 2:25
  • @Wingman4l7: Yes, I know. :)
    – Karan
    Apr 5, 2015 at 3:14

Are you connected to some network? Try ticking the option "Show all the icons and the notification on the task bar" that is on the bottom of the window...

  • I tried this and it expanded the task bar icons to show everything except the network icon. When I do this it is still greyed out. I cannot see any greyed out icons at all.
    – b10hazard
    Oct 23, 2012 at 18:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .