I use KeePass auto-type a lot. I also have several Google accounts.

When I give the title "Google" to those password entries and have the option "An entry matches if its TITLE is contained in the target window title" selected, KeePass matches my google account entries to all websites when I'm using Chrome. Likewise is true with using "Google" as a tag and matching tags to page titles.

I would rather like to keep Google as the tag or title for these entries but not have them match for every single page I wish to auto-type. Is there a setting I am missing or a better way to achieve this?

  • dumb proposal would be: disable keepass for chrome, use LastPass for chrome – a13ph May 20 '14 at 22:44

The only solution I found to this was to rename the item in KeePass to "Google Account". As this is not contained in Chrome's window title, it doesn't match in this way, but it still matches a real Google sign-in because of the URL field.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.