I recently installed a new SSD in my 2008 Mac Pro to replace my old HDD. Previously, I had a 2 HDD setup, one HDD with Mac OS installed, and the second HDD with Windows installed via Bootcamp. It worked fine.

Using Bootcamp on Mac OS Snow Leopard, I installed Windows on a partition of my new SSD. For the first few boots, everything is fine and I can boot into Windows just fine. However, after about the 3rd restart or so, I can no longer boot into Windows and just get a blank screen with a blinking cursor. Even if left on for several hours, the computer doesn't get past this screen.

I am still able to virtualize the Bootcamp partition through Parallels, so the OS is operable through there. Startup Disk in System Preferences on Snow Leopard also sees Windows installed on Bootcamp. I've already uninstalled Windows, recreated the Bootcamp partition several times, and reinstalled Windows to no avail. Help!

I've spent a considerable amount of time Googling the issue and saw that it might be related to the MBR, but after running the commands listed here (using the installation disc): http://forums.cnet.com/7726-6126_102-5121496.html I am still having no luck. If it helps, when I run /rebuildBCD I get "Total identified Windows installations: 0"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.