I just upgraded my computer to Windows 8. Then I logged on, disconnected it from the domain, and rebooted. Now when the computer boots, I have to log in as Administrator. I cannot change and log in as something else.

The problem is that I don't have the password.. I have tried not typing anything as a password. I cannot get OPHCrack to work either.. It just doesn't boot from the LiveCD. (Others do, but they haven't been free.)

What is the default password of the admin account?


There is no default password. The built-in administrator account is disabled by default and must be enabled before use.

You can do this through the command prompt: net user administrator /active:yes

On the off chance that the upgrade/domain actually set a local admin password, you can reset it with net user administrator *, which will then prompt you for a password (or net user administrator <password>, which will not confirm the password).

On Windows 7, this could be done from the DVD based repair mode. On Windows 8? I haven't figured out how yet. However, there is another option that involves giving yourself an elevated command prompt running as SYSTEM on the login screen.

  1. Boot from any other OS that can write to a NTFS drive without issues. There's many Linux Live CDs that can do that, and the Windows DVD works too.

    If you use the Windows DVD, press Shift+F10 to get a command prompt

  2. Figure out which drive the Windows installation sits on. Navigate to \Windows\System32.

  3. Rename Narrator.exe to Narrator.exe.bak (create a backup, so you can restore later)

    If on the Windows DVD, ren Narrator.exe Narrator.exe.bak

  4. Copy cmd.exe and name it Narrator.exe

    If on the Windows DVD, copy cmd.exe Narrator.exe

  5. Boot into the Windows installation. On the login screen, there should be an ease of access panel on the bottom left. You can open 'Narrator' there, which will give you a command prompt running as the SYSTEM user account (above any Administrator account, SYSTEM is a closer equivalent of the *nix root)

  6. You can run the net user commands from here. You could also use the advanced user control panel (control userpasswords2) or the Microsoft Management Console snap-in (lusrmgr.msc).

  7. You should now go delete Narrator.exe and rename Narrator.exe.bak back to Narrator.exe - otherwise you have a gaping hole in your system's security.

  • Aha, so even though it wants me to log in as an administrator, I have to enable it first. Thanks! I'll try that tomorrow! The time is 2 AM here, don't think I can keep my eyes up any longer. (Been struggling for hours..) – Student of Hogwarts Oct 27 '12 at 0:03
  • @StudentofHogwarts Normally, if the login option is visible then the account is already enabled. But that's not normal for a clean installation, though who knows what disconnecting from domain does... Just in case, you can reset the password with net user <username> <password> (or net user username * to have it prompt you for password and confirm). – Bob Oct 27 '12 at 0:07
  • I appreciate your help, but when I insert the upgrade DVD, it doesn't give me any options except for upgrading. (When I run it on my other dual-booted OS. It is installed on a VHD, so I cannot access the C drive of my trouble OS...) – Student of Hogwarts Oct 27 '12 at 7:36
  • I tried selecting: "Commandpromt" in the boot-menu, but it required me to log in as one of the accounts on the computer, which is only the Administrator which I don't know the password on... I have no other accounts on it. I thought you could make a new account just by trying to log in with a Microsoft ID.. (Like one could in the TechNet edition.) – Student of Hogwarts Oct 27 '12 at 7:38
  • No, don't! I had Windows 7 on the C: partition. I then installed Windows 8 on a VHD from TechNet. I yesterday, I upgraded Windows 7 to Windows 8, and this is where the Admin problem lies. I just happen to have Windows 8 still, because the Windows 8 upgrade didn't delete the VHD which is located at C:\Windows 8.vhd – Student of Hogwarts Oct 27 '12 at 8:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.