5

While I use Windows 8 Surface tablet, the device will shut down at 6% battery, but never warns of low battery. Can I enable a setting that will warn me of low battery while in an app?

Edit

Changing power options has not helped thus far.

Edit

It looks like this is not a new problem:

http://answers.microsoft.com/en-us/surface/forum/surfwinrt-surfusing/displaying-a-popup-when-battery-is-low/8df16bcc-464c-44a2-8b81-20efef44ed47?page=1

Still digging for a working solution.

10
  • Did you check under the Power Option>Change plan setting>change advanced settings and then at the botom Battery option?
    – avirk
    Oct 28, 2012 at 19:17
  • If you have not any problem then you can try to give a "Reset" or "Refresh" to your surface. May be it can fix the problem.
    – avirk
    Nov 7, 2012 at 8:46
  • @avirk, yes, I tried that one. Nov 8, 2012 at 19:48
  • And it didn't fix the problem?
    – avirk
    Nov 8, 2012 at 19:50
  • Correct, it didn't fix the problem. Nov 8, 2012 at 19:53

2 Answers 2

4

Windows RT comes with one power plan: balanced. You can of course change these by going to Power options (Win + W to search for it). You'll want to mess with the Battery options.

enter image description here

More information

3
  • Interesting, my low battery notification is set to on. Oct 29, 2012 at 6:35
  • 1
    What is your low battery action? They both happen at the same time, so if it's set to anything but Do nothing you won't get the notification. Oct 29, 2012 at 6:40
  • Low battery action is Do Nothing. Oct 29, 2012 at 6:43
1

By default the low battery level is 6%, which is too low. I set mine to 12% to solve this problem.

See if that works for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.