19

I'm using Internet Explorer 10, but every time it downloads something it tries to put it in the Downloads folder in my profile. I prefer to store those files on another drive, but I can't find any setting for it in the Internet Explorer settings.

So how do I change the default download folder for Internet Explorer?

2
  • I wonder: Was it you who couldn't figure it out easily, or ms did bad job with ui design?
    – Prasanth
    Oct 30, 2012 at 11:22
  • 2
    Well @goldenparrot I looked through the Options and with Chrome I'm used that there's an easily accessible option to change it from there. With Internet Explorer settings are all over the place. Some are under Options, some under Windows 8 Settings (like language and autocorrect) and others are apparently context-sensitive, like the Download settings. I should note that I don't rely on the download manager, so I didn't even know there were options
    – Ivo Flipse
    Oct 30, 2012 at 15:11

4 Answers 4

22
  1. Click on the Gear and select View downloads or CTRL + J
    IE Settings Icon

  2. On the bottom left of the View Downloads window click Options.
    View Downloads

  3. You'll have the option to choose a new default location.
    Download Options

2
  1. Open Internet Explorer 10.
  2. Press CTRL + J to open View Downloads window.
  3. Click on the Options link.
  4. Click on the Browse button.
  5. Navigate to and select(highlight) the folder that you want IE10 to use as the default download location, then click on the Select Folder button.
  6. Click on OK and Close.
0
  1. Press CTRL + J to open View Downloads window.
  2. Click on the Options link.
  3. Click on the Browse button.
  4. Navigate to and select the folder that you want explorer to use as the default download location (generally default would be downloads folder), then click on the Select Folder button.
-1

I found a way that worked for me to change the default Internet Explorer 10 download folder.

After many tries I found that the name of the new folder cannot be "Downloads". So now I use D:\Download. This worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.