11

I am trying to start a list with the number 1.2.1, but what ever I do, Word keeps resetting the start number to 1.1.1.

I'm selecting the list, right clicking, going to 'Numbering -> Set Numbering Value' and then sleecting 'Continue from previous list' and ticking 'Advance value (skip numbers)'. Word correctly shows me 3 boxes, and it will let me change the list to 1.2.x, or x.2.x (so long as 'x' is not equal to '1'), but setting the boxes to 1.2.1 and clicking 'OK' doesn't change the numbering.

I've tried a fresh document, just in case this is some kind of corruption, but that gives the same results.

Is this a known bug with Word? And if so, is there a work around, as this is messing up my document numbering. Thanks.

10

To sort this out, I followed the steps below -

  1. Right click the number
  2. Click 'Adjust List Indents...'
  3. Click 'More >>' (bottom left)
  4. Untick the 'Restart lst after:' option on the right
  5. Set 'Apply changes to:' to 'This point forward' (top right)
  6. Click 'OK'
  7. Right click the number again
  8. Select 'Numbering -> Set numbering value...'
  9. Select 'Continue from previous list'
  10. Tick the 'Advance value (skip numbers)' box
  11. Set the numbers to 1.2.1

Long winded, but it seems that I was unable to do this wihtout following steps 1-6, I guess because Word assumes that you would never intentionally want to start a list at 1.2.1.

  • Excellent. I wouldn't find out about this in a hundred years. – Ondrej Sep 13 '16 at 8:02
1

It worked OK for me. I started from a blank document, and clicked Multilevel List in the Paragraph group. Selected the one with lots of levels that go down to 1.1.1.1 Heading 4 and so on. Typed in a few headings, and set them to Heading 1, 2, and 3. If I right-click on the number that I want to change (without selecting anything), following the procedure that you described, I can change a sub-heading number to 1.2.1 instead of 1.1.2.

  • What about 1.1.1? Can you cahnge that one to 1.2.1? The others after 1.1.1 seem to work me also, it's just that first one - it's almost like Word is mocking me, saying 'Not a chance, I know it's really the first in the list'! – David Gard Oct 30 '12 at 12:19
  • Thaks for you input, I have sussed the answer and posted below. Thanks. – David Gard Oct 30 '12 at 12:27
1

I tried the steps above, but it wouldn't work, so I did this instead:

  1. Click on the line that has the issue with the numbering.

  2. In the Paragraph section of the Home Ribbon, click on the numbered bullet points dropdown menu.

  3. In the Numbering Library section, click on None.

  4. Again, in the Numbering Library section, click on your preferred numbering format. (Mine is 1. )

  5. In the Paragraph section of the Home Ribbon, click on the list level dropdown menu.

  6. Change the list level to your preferred numbering format. (Mine is 1.1, 1.1.1, etc) The numbering will return to 1 (or the first item in your formatting choice).

  7. In the Paragraph section of the Home Ribbon, click on the numbered bullet points dropdown menu.

  8. Select Change List Level and hover to your preferred format (mine is 1.1)

  9. In the document, highlight the number, right click and then select Set Numbering Value.

  10. Select Continue from previous list, tick the Advance value box and then Set value to your desired number. (Mine is 4.1).

It's a little long winded, but if the two answers above don't work, this one should! :)

Best of luck!

0

TLDR; turn numbering off and back on again for the problematic line, then try again and it should work this time.

A simpler solution worked for me with Word 2013. Initially using 'Set Numbering Value' looked fine in the preview but then had no effect for real.

To fix this I simply:

  1. clicked on the line of interest with the wrong bullet number
  2. clicked the numbered list icon in the paragraph section TWICE (this toggles it off and back on again).
  3. clicked the drop down arrow adjacent to the number list icon and select 'Set Numbering Value' and try again and it should work fine this time.
0

I had the same issue and eventually found an easy way to solve this. Click on the Show/Hide button in the Paragraph section of the Home ribbon.

At the start of a new numbering sequence there will be the number followed by a right arrow. In each case where I could not reset the number there was an extraneous number, likely from cutting and pasting sections to different areas of the document as I edited. Deleting the extraneous numbers allowed me to number as I wanted.

Hope that this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.