I've got a couple of users who get this message when starting the Snipping Tool (the one that comes shipped with Windows Vista). As the error says, the problem is solved by rebooting the computer but it quickly reappears afterwards.

enter image description here

I've tried restoring to a restore point, running Office diagnostics, removing the user's profile, ....In the end I ended up reinstalling a couple of machine just to get rid of the error but that doesn't make the user very happy.. I ran procmon to try and find what fails and where but no avail...

All tips and advice are much apprechiated!


I suggest your run the System File Checker on the affected PC(s)

  1. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.

  2. At the command prompt, type the following command, and then press ENTER: sfc /scannow

The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.


Just wanted to post a solution I found that worked for me.

Save the following coded text into Notepad as a .reg file, double click to run it, then restart and try to run the Snipping Tool.

Windows Registry Editor Version 5.00


"RunAs"="Interactive User"

i've gotten the error a handful of times.

My sense that it was related to clipboard problems; in my case when Photoshop was running and i had tried to copy/paste something large.

The Windows clipboard API is very fragile. Everyone has to be trusted to pass any clipboard results to the next person in the chain. If one application is written poorly, crashes, or is terminated, it breaks the notification chain - breaking the Windows clipboard.


Turn OFF Tablet PC Components and Turn it back ON
Go to Control Panel > Turn OFF windows feature ON/OFF > Tablet PC Components


I also have this problem - I can't solve it, as I tried all the suggestions on the site.

But there is an alternative solution to the problem.

  • Download Paint.net and use it for your images.
  • Open Paint.net, acquire the image. (Copy and Paste)

  • Click on "Rectangle select", use it as you used the Snipping tool to engage the image then select "Image" from the menu at the top left corner of the menu.

  • Click on "Crop to selection".

It does the exact thing that the Snipping tool does. And it's free.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.