When having a phone call running on skype and whenever I switch to another app, the Skype app mutes itself. I can work around it by doing the "snap left" or "snap right" option and open the other app on the other side.

However, when I run a fullscreen desktop app, it mute again. How do I configure windows to "Not" mute the background application?


5 Answers 5


It seems Steam, or any app using your Mic can cause this issue, try what's written below:

The reason why the music volume goes down is because Steam by default has activated the option "Automatically transmit my voice whenever I speak". So the solution is to:

1) Go to Steam > Settings > Voice tab and check the "Use a push-to-talk key to transmit voice".

2) Restart Steam and Audio app and you're done!

Taken from here: http://social.technet.microsoft.com/Forums/en-US/W8ITProPreRel/thread/f862114e-8c30-4c66-830e-0018de1e8103


They changed how media playback behaves in Windows 8. It mainly comes down to foreground vs background, and in the background its "stream category" helps determine what precedence it gets in terms of creating sound.

  1. If your app is in the foreground, it doesn’t matter what category its audio stream is. It will always play sound, unless the system is muted or the volume is down.
  2. Only one background capable audio app can play at a time, except when two are in the foreground.
  3. Communications apps will always attenuate other system sounds when a call comes in on a communications stream type. If background music was playing, to hear the music again while in a call, the user can bring the music app to the foreground (snap the app or just bring it forward full screen) and then rune 1 applies.
  4. Sounds from an app in the foreground will mix with background-capable audio if the foreground streams are not incompatible with the background stream. For example, a ForegroundOnlyMedia stream will mute a BackgroundCapableMedia stream playing in the background, but GameEffects will mix with the BackgroundCapableMedia so users can play games and listen to music.

I suspect they probably do not have the correct stream category set on it, so other apps are given precedence over it.


  • well, that makes sense but I don't see any other Foreground apps running.
    – Sufendy
    Commented Nov 1, 2012 at 1:16
  • 1
    Maybe it has to do with being in Desktop mode? I didn't find much in there specific to the Desktop, other than it saying the new media control functions there too.
    – corwin01
    Commented Nov 1, 2012 at 15:29

When on the desktop:

  1. Right-click the "Speaker" in your lower right System Tray
  2. Select "Playback Devices"
  3. Select the "Communications" tab
  4. Change the value to "Do nothing"

This will help. Otherwise, go back to the "Playback" tab and also check for which device is the "Default communication device". Set it to the one you prefer.


If you put your mouse at the top left of your screen, you should see a preview of Skype. If not then close all other tabs. Instead of putting your mouse at the top left and dragging down to click, just click with it at the top left.

So then you should be able to just quickly switch without seeing other programs, make a call, and switch back to desktop the same way! Hope this helps and it makes sense.


Source: https://code.google.com/p/chromium/issues/detail?id=147478

If you don't need to use Chrome as a Windows 8 app, you can use it as a desktop app, and you won't have this audio problem. To change Chrome to desktop mode, click the Settings icon (stack of three lines) in the upper right hand corner of Chrome and click "Relaunch Chrome on the desktop." Chrome will start working as a desktop app. And it will continue to play any audio in the background.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .