I purchased a new notebook and I'm trying to reinstall Windows. I could start the installation once via external USB DVD Drive. I deleted the old partitions and had to reboot. After that the computer will not boot from the external USB Drive. I also tried the transfer the image to USB stick. Still not working.

The drive and the usb stick are not recognized in the bios. While booting, after a really short moment the screen is full of "Missing operating system" messages, but with carriage return.

The manual is a mess (some windows software with few to no information). I found out that you can enter the boot menu while pressing F10 in the beginning, but also there the usb driver or the stick doesn't show up.

The DVD and the usb stick works on other computers.

  • Create a bootable DVD and then set it first in the BIOS boot setting and then try to install through it.
    – avirk
    Nov 3 '12 at 14:52
  • sorry that I didn't mention it, but of course I did that.
    – wurlog
    Nov 3 '12 at 15:18
  • So what error do you get when you boot from the DVD?
    – avirk
    Nov 3 '12 at 15:31
  • 1
    Try to reset your BIOS to default settings may be then it get back the sequences like CD/DVD first to boot.
    – avirk
    Nov 3 '12 at 17:06
  • 3
    @wurlog: Is Fast BIOS Mode enabled? If so, disable it and retry. Nov 5 '12 at 17:23

The problem was the option

Fast BIOS Mode

in the BIOS. It was enabled (by default) which deactivated boot-from-usb support.

  • 5
    Hey, that's my answer :D Just kidding, glad you got it solved. Nov 6 '12 at 12:36
  • @OliverSalzburg that was a great find :P
    – avirk
    Nov 6 '12 at 12:58

After disabling "Fast BIOS Mode", restart the laptop and press F10 to enter the boot device menu. Select your USB drive to boot the image from it. install Windows to hard drive instead of SSD. Note: make sure you use Rufus to make your pendrive bootable. and select the oftion "UEFI" from the drop down menu

  • 2
    How is this answer different from the current accepted answer?
    – Ramhound
    Jun 1 '15 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.