0

In my laptop, previously I had to enter both my Username and password to login. But now it asks only for password. I have checked the options and the option “Users must enter both username and password …………………..” is checked. Still I have to enter only password. I want users to enter both. How to go about it? I am using windows 7 professional 32-bit.

I have been logging in to the laptop with more than 3 accounts out of which 1 is not shown in the list during Login now. So I cant login into it now. Also that account is not visible in net user. I wonder why? But its files are there in C:\Users. There are few more accounts that others use and are similar to this. So I need to get back to that screen.

  • not even a single reply after so many days. strange! – Free Free Nov 9 '12 at 9:54
2

You need to configure this via registry or Local Security Policy.

How to Clear and Don’t Display Last User Name who Logged In On Windows Logon Screen

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.