0

I used to be able to use the keyboard shortcut Ctrl+Shift+← → to cycle between workspaces and Ctrl+Shift+Alt+← → to move windows to different workspaces in ubuntu 12.04.

Now for some reason it doesn't work. I think there might be a conflict of the shortcuts, or Ubuntu is recognizing the keyboard shortcut at all.

How can I tell what event, if any, I am triggering with any specific keyboard shortcut?

  • Are you using the standard unity desktop? Also, this is probably better to ask on the ubuntu stackexchange site askubuntu.com – mchid Apr 11 '17 at 23:38
  • Sometimes, you need to disable the gnome keyboard shortcuts when there is a shortcut that doesn't work when using the Unity desktop. – mchid Apr 11 '17 at 23:47
0

Go to Settings → Keyboard → Shortcuts.

You can actually bind shell commands and even entire script files to keys. Some of the key shortcuts are caught by the display manager directly to switch workspaces, for example.

  • The problem is that when I go to settings -> keyboard -> shortcuts I see the shortcuts set as I expect, but the shortcuts don't work. – Idr Nov 7 '12 at 4:20
0

I've been there too and solved it with enabling the Desktop Wall plugin of the Compiz Window Manager. You need to install CompizConfig to do it with: sudo apt-get install compizconfig-settings-manager and then start it from the menu or using the ccsm command.

It happened to me twice, I don't know why the plugin got disabled but I assume it was by the system in one of the updates because I don't tweak compiz plugins regularly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.