I'm using Windows 8 Pro. When I try to save an attachment from Outlook 2010 into a specific Program Files folder I get the following message:

"C:\Program Files (x86)... You don't have permission to save in this location. Contact the administrator to obtain permission.

Would you like to save in the folder instead?"

I upgraded my Win7 pc to Win8. The first time I used Windows 8 I signed in via my email address (4 or 5?). But then I added it to our domain and signed in with my domain account (3).

Now when I look at the "Control Panel > User Accounts > User Accounts" I see the following things:

(1) HomeGroupUser$ | <pcname> | HomeUsers
(2) UpdateusUser | <pcname> | HomeUsers
(3) <my current domain user (globe icon)> | <my domain> | HomeUsers; Administrators 
(4) <my first sign in user email address (pc icon)> | MicrosoftAccount | HomeUsers; Administrators 
(5) <my first sign in user email address (globe icon)> | MicrosoftAccount | Administrators

the "my domain user (globe icon)" (3) is the account that I use currently and It has been added to the "HomeUsers; Administrators" groups, but still that message tells me i'm not an administrator.

I also linked my MicrosoftAccount (4 or 5?) with my current domain user account (3)

Any suggestions on how to make myself an administrator on the pc so that I don't have these annoying UAC messages and that I can write in my own program files (and other folders)? I thought I was an administrator now, because my domain account (3) is in the groups "HomeUsers; Administrators" but that doesn't seem to be 100% ok.

Thanks in advance (sorry if this explanation is a bit messy).


You are still an administrator - The exact same thing happens in Windows Vista and Windows 7... Unless you launch Outlook as an administrator, you will not have the ability to save to or write to protected paths.

|improve this answer|||||
  • 1
    But on Windows 7 I could write items to my program files (after UAC) asked my permission) or install some applications. Now UAC asks me but doesn't do anything. (nothing to see in event viewer) – juFo Nov 7 '12 at 12:36
  • and if you link your MicrosoftAccount to your normal domain user account. If the MicrosoftAccount is not an admin and your normal account is an admin. Are you still an admin or are the permissions from the MicrosoftAccount taken? – juFo Nov 7 '12 at 12:38
  • @juFo - are you sure? You should never be able to do this with UAC on... yes you can copy/paste files and move with a UAC prompt... but, if you try to save from a non elevated program, it will tell/ask you if you want to save in a different non protected location. – William Hilsum Nov 7 '12 at 18:37
  • 1
    I ran an installer with admin priv. but it stopped telling me it needed admin priv. to create some files in program files directory. – juFo Nov 8 '12 at 7:55
  • I'm getting similar issues -- I tried turning UAC off but it didn't help -- I can't even run programs as Admin -- the only group my account is a member of is the Administrators group. No clue man. – BrainSlugs83 Apr 1 '14 at 6:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.