12

I did an inplace upgrade from Windows 7 Ultimate to Windows 8 Pro, and am just getting used to Windows 8. Under the Task Manager → Startup tab, I see there's an option showing "start up impact".

Despite few reboots, the impact is still in "Not measured" state. What should I do to get Windows to measure this report the impact to me?

enter image description here

10
  • Do you only want it from Windows or any third party tool is welcome? – avirk Nov 8 '12 at 6:14
  • @avirk would prefer to do it from within Windows – Sathyajith Bhat Nov 8 '12 at 6:19
  • Have you tried a few cold starts? – Windos Nov 8 '12 at 6:25
  • @Windos I'll admit no, it's been either reboots (in between Windows updates) or wake up from sleep – Sathyajith Bhat Nov 8 '12 at 6:29
  • 1
    Just FYI, Start-up impact (which is named "Startup impact" on my installation) works just fine in my VirtualBox installation. So I doubt it requires anything special – Der Hochstapler Nov 8 '12 at 14:08
1

This could happen with some of the third party apps where windows is unable to determine the impact.

You can either leave it unrecognized or can try with third party measurement app like Tune Up Utilities.

I suggest you to leave it unrecognized if it doesn't matter a lot to you.

0

I tried with the cold boot too but it doesn't measure the impact too. I tried also by disable the program and a proper shutdown and then again enable the program and did a cold boot again but nothing changed. SO there is no way to manually(according to me, if someone has idea he is most welcome) measure the startup impat.

So I recommend to use third party apps like Soluto which can measure the startup time and also show the solution to make it fast. Or you can use Argus Boot Accelerator for startup items.

Another tool that can measure the startup time is BootRacer, which is free for non-commercial use. The latest version of BootRacer adds support for Windows 8. Now its also available in Windows store.

0

I had the same issue on several clean loads.

Loaded Intel Rapid Storage Technology driver last.

Don't know all the technicals to it, but it worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.