31

Every time I open a document downloaded from the Internet in Word 2013, the document is displayed in protected view and in Read mode.

I want the Print layout to be the default instead. Is there a way to do this?

  • 3
    What have you tried already? There's ways to do it in previous versions. Have you tried those yet? Specifically File -> Options -> General tab- > Un-check "Open e-mail attachments and other uneditable files in reading view". Are you saving the files to disk first, or trying to open them directly form the Internet? – Ƭᴇcʜιᴇ007 Nov 11 '12 at 19:48
  • 1
    thanks, this is what I am looking for. You can make it to an official answer and I will accept it – Chin Nov 12 '12 at 1:26
  • 1
    @techie007: You should mark put this in its own answer. – Nathan Fellman Feb 10 '13 at 12:44
33

If you want to keep Protected View enabled but still disable Reading View as default, go to File > Options > General > Uncheck Open e-mail attachments and other uneditable files in reading view.

This is safer than disabling Protected View altogether.

(Thanks to folks in the comments for pointing out the above.)


You can go further and turn off Protected View for downloaded files by going to

File > Options > Trust Center > Trust Center Settings... > Protected View > Uncheck Enable Protected View for files originating from the Internet. You may want to uncheck the other two boxes while you're there.

(This applies in Word 2010 as well.)

After that, editable files will open normally and in Print Layout. No need to also turn off Reading View specifically if you go this route, at least in Word 2013 Preview.

Keep in mind that this will do away with the protection from malicious scripting that may be hidden in untrusted documents you've downloaded. If you're worried about that, you should probably just disable opening in Reading View as described in the first part above and leave Protected View enabled.

  • So there's no way to have a document protected (i.e. not editable) but in print view? – Nathan Fellman Feb 10 '13 at 12:39
  • oh... apparently there is, it's just in the comment, not in its own answer. – Nathan Fellman Feb 10 '13 at 12:43
  • I've edited my answer to include that as well. – LouieGeetoo Feb 10 '13 at 16:32
8

Something to try:

Check out File -> Options -> General tab- > Un-check "Open e-mail attachments and other uneditable files in reading view".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.