My goal is to extend internet and a home network into an Encore ENHWI-2AN3. Wifi does not reach so it is done over ethernet cable. Just plugging the device in, it will have internet, but doesn't extend the original home network (shared files, etc), it starts a new network.

From what I have gathered then, I want to make it act as an "access point", and to do so the ip address needs to be assigned and DHCP needs to be turned off. However to access the control panel, I would type in, and once I give it another ip address I can no longer access the control panel, not at and not at the new ip address (for example), AND it does nothing at that point. No internet, no LAN. It must then be factory reset via the button on the back.

I've tried plugging the source cable (from original network) into the WAN port as well as LAN ports (as another guide suggested). The process seems to be the same for this and other routers (there is an access point guide on the product page above).

What am I missing here? It seems like a pretty simple idea.

Router1 : Network1 > ethernet > Router2 : Network1


If you have a Router 1 with ip address with DHCP Server. Then you have to maintain same network, that means you can assign addresses from -, everything else will be out of your network.

If you have Router 1 with ip

Connect your pc directly to Router 2 lan port and acceess configuration

  1. Set your wireless setting (ssid, wpa2 - password)
  2. In wireless -> policy allow communication between wired and wireless clients
  3. In wireless -> policy allow communication between wired clients
  4. set IP address to
  5. connect again to router2 at and disable DHCP
  6. Connect router2 lan port to router1 lan port

Now everything should be running smoothly. Don't use Router2 Wan port.

| improve this answer | |
  • It is working now. The key may have been to do it all on the same attempt ;) I also experienced where things were just inaccessible until I unplugged and re-plugged the cable back into the pc, otherwise mistakenly thinking the settings were wrong. In my case Router1 ends with 1.1 so 1.2+ works for me. Particularly proper IP and being in Lan (instead of Wan) port was vague or missing from other info online. As well I hadn't seen mention of policy before (though in my case they were set so by default). – Ael Nov 16 '12 at 20:56
  • After change of settings, some routers must reboot and that could take a while... There are some router that can be switched to bridge mode, that allows you to use a WAN port as well, this is just an override :) – week Nov 16 '12 at 21:07

The product FAQ(see Access Point FAQ) provides a pretty simple tutorial for setting up the device in AP mode.

From what you have described it sounds like you missed one important detail:

Set Static LAN IP in the same range as the main router. For example, your main router IP is, then set the Access Point IP to

In your question your main network is always 192.168.0.X, but you've confiugred your AP to be at Try changing the AP IP to

| improve this answer | |
  • The main network router address is The 2nd router is I should made that more clear. So it was set to 1.111 following the MAIN router 1.1 The tutorial there so far hasn't worked. – Ael Nov 16 '12 at 2:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.