9

I'm working on a paragraph in Word 2010 and I can't insert space at the beginning of a line. When I press spacebar, the cursor just stays there and doesn't move. If I press tab, the whole paragraph is indented.

I have no idea what is wrong with Word. How can I fix it?

4
  • You might be able to do it by turning of some or all of Word's AutoCorrect features.
    – martineau
    Nov 16, 2012 at 1:42
  • 2
    What happens if you type some printable character (e.g., ‘X’), type one or more spaces, and then delete the ‘X’? Nov 16, 2012 at 18:33
  • why are you inserting spaces there? Most (if not all) of the time it's the wrong way to do. There are indentation and alignment features built into every text editor which will do the formatting for you. I've seen so many people who press and hold spaces to align a paragraph to center which results in a horrible output
    – phuclv
    Nov 21, 2019 at 16:55
  • @phuclv This porblem is not limited to inserting spaces. Inserting xml will normally require inserting spaces in the beginning of the line. The common standard on xml indentation is double space.
    – patrik
    May 26, 2020 at 9:26

12 Answers 12

3

I can’t see what makes Word behave that way, but you could try Ctrl+Shift+Space, which adds a no-break space. Looks like a space, but Word treats it differently.

If you just want the first line of each paragraph indented, specify that in your style settings. Or to do that for a single paragraph, see the answer from @DanielRHicks.

3

I fixed it by: - Click on the Page layout - Go to breaks - Now select Text wrapping. Problem solved. Now you can use space bar to insert space at the beginning of the sentence.

1

Highlight the paragraph, right mouse, select "Paragraph" and the "Indents and Spacing" tab.

Where it says "Special", in the Indentation section, select "First line", and specify in the adjacent box how much indentation you want. Save.

(I find this very odd -- it's an exceedingly hard function to find, yet one that many people want to use.)

2
1

I am making a resume, and couldn’t get it formatted the way I wanted because of this issue. I tried copy and pasting spaces, and the shortcut for adding spaces. These actions did add space, but a bigger space than I needed. So I decided to make the first letter white so it wouldn’t show up, and I could then format my resume appropriately. I know it is cheating, but it worked!

1

To get the space at the beginning of line you need to separate that line from that paragraph or move it to new line, what I mean is:

This text need to be(*press enter for new paragraph or shift+enter for just new line*)
(*press space*)separated to insert space.

spacing between lines can be edited so this "new" paragraph doesn't look like new paragraph. (select no spacing, edit current space)

0

Are you sure you are actually at the start of a paragraph and not just a line break? Turn on non printing characters and take a look.

0

I find that where it says "Special", in the Indentation section, select "HANGING", and save. I used that in a RE: line that looked like this:

RE:  Here is what I mean
     by hanging indentation.
1
0

I fixed this frustrating problem under Preferences. Locate the "Cut and paste options" and either turn off the "Use smart cut and paste" option or uncheck the option to "Adjust sentence and word spacing automatically" under the settings for smart cut and paste.

-1

When selecting the whole paragraph, head to Paragraph in right-click menu or ribbons. In Indents and Spacing tab you can set indent (space before paragraphs).

Select First Line in Indentation menu and set the indentation value.

1
-1

You may have a section break immediately after where you want to see your space. Move the section break down by pressing 'enter', then go back to your line and you'll then see the spaces you make.

3
  • You can see the breaks by activating the 'paragraph show/hide' on the Home tab in the Paragraph section. You'll see all paragraph formatting on your document, including breaks.
    – dgketchum
    Oct 12, 2016 at 17:42
  • This answer seems more like a comment then an actual answer.
    – Ramhound
    Oct 12, 2016 at 21:45
  • I tried to make it more like an answer. It's one of several possible answers, apparently.
    – dgketchum
    Oct 17, 2016 at 19:28
-1

Do one thing. Press Enter button once, then try putting space. It worked for me. Thanks.

1
  • Welcome to Super User. It would help to explain what consequences of this there might be, such as additional blank lines being added above the line in question. Oct 11, 2019 at 12:34
-2

Go to the word you want to click space then click enter and backspace back to where the word was now you can use space.

1

Not the answer you're looking for? Browse other questions tagged or ask your own question.