Before I left office, I shutdown my work computer, leaving it in "Please do not power off..." screen. Now, when I log on to my own computer, I saw in Team Viewer that it's on. I thought it restarted instead of shutting down, but when I connect to it, it's still stuck in the previous screen. I've tried sending Ctrl-Alt-Del, but it seems to ignore it. I could still change its resolution via Team Viewer, and the fact that it respond my connection means it's not completely stalled. Is there anyway to shutdown it via Team Viewer?

  • When you log on, what do you see? – Dave Nov 20 '12 at 14:30
  • The same "Please do not power off" screen when I left it – Martheen Cahya Paulo Nov 20 '12 at 14:31
  • Ouch, yeah I killed several PC that way. And I read some other question that left alone it would actually finish the update, albeit taking hours. Oh well, there's my contribution to killing the polar bears – Martheen Cahya Paulo Nov 20 '12 at 14:35
  • That is OK! Polar bears don't really contribute much to be honest. If you can, leave the PC over night or until you have no choice but to hit the switch! – Dave Nov 20 '12 at 14:38
  • Have you tried sending the remote reboot command from "actions"? – Supercereal Nov 20 '12 at 16:42

(Moved from comments)

Well, my comments are don't touch it - I've had so many PC's die from issuing a hard shut down at this state - Obviously if it is already been a while then you will have to. As for a command, I don't think you can since the shut down command has already been executed. It's only option is hard shut down!


You said you tried sending Ctrl+Alt+Delete, was that using keystrokes or the action menu of TeamViewer? There should be an "Actions" tab on your teamviewer screen and one of the options is Ctrl+Alt+Delete. This may have been what you tried, but wanted to post it just in case.

  • Tried both from Action Menu, and from sending key combinations. Ctrl Alt Del, Win F4, Alt Win F4, Alt F4, even Win U out of desperation. No luck. I guess I'll just check tomorrow morning if it still stuck – Martheen Cahya Paulo Nov 20 '12 at 14:44
  • I figured you had. I will keep looking into this and see what I can come up with. Sorry you are having this issue. – Andrew Robinson Nov 20 '12 at 14:53

I think there is no solution at the moment. If sending Ctrl+Alt+Delete doesn’t work, then there is no way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.