Lately, watching Flash video (eg, thedailyshow.com) is terrible in Chrome: the chrome.exe process sits at 49% CPU (dual core obviously) if the tab is open, even when the video is paused. Sound is choppy, playback quality is bad.

chrome:plugins reports:

Adobe Flash Player (2 files) - Version:
Shockwave Flash 11.5 r31
Name:   Shockwave Flash
Description:    Shockwave Flash 11.5 r31
Location:   C:\Documents and Settings\Steve\Local Settings\Application Data\Google\Chrome\Application\23.0.1271.64\PepperFlash\pepflashplayer.dll
Type:   PPAPI (out-of-process)

Chrome is Version 23.0.1271.64 m. Windows XP Pro.

Any suggestions to try and fix this?


Another thing to try. - In the Chrome address bar type "chrome://plugins" - in the upper right corner is a "+details" button to expand the view of each pulgin. - I found there were multiple versions of Shockwave/flash enabled. - Start from the lowest version number: turn it on back on, close and restart chrome. test on the streaming site of your choice. if it's good, repeat the process with the next highest version until you find the one that gives you trouble. That's the one to leave turned off.

XP SP3 I had to drop back to Shockwave Flash 11.2 r202, hope it helps.

  • On my system, chrome://plugins shows the built-in Flash player (PPAPI), and the separate plugin (NPAPI). I simply disabled the built-in version, and now playback is fine.
    – feklee
    Jan 12 '13 at 19:14

Ok, there are some suggestions here:


Disabling hardware acceleration seems to help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.