When writing academic reports I tend to use CMU Serif as my font in Word to style it like a LaTex document. However after a few minutes of using it, it seems to suddenly do unexpected things. The following pictures will describe it better.

Stage 1: certain font sizes become Arial like with odd spacing/kerning.

stage 1

Stage 2: after some more time the entire font is substituted by Arial it seems.

stage 2

I do have the fonts installed properly, and the only way to fix this is to restart Word.

proof that the fonts are installed

Does anyone know why this is happening? Is it some kind of font error? And if anyone else uses the same font, where did you get it from


So apparently this is a pretty common thing with word 2010 for some reason.
But the answer according to: This microsoft forum post

I believe I have solved this problem by simply backing up and deleting all the registry values in HKEY_CURRENT_USER\Software\Microsoft\Office. Obviously this is an extreme approach that wiped my preferences, but it appears to have done the trick.

This makes word rethink all its preferences, settings, fonts, etc.
It worked for me, so it might work for you too.

  • Can't believe it worked. Reviewing diff of before and after of HKU\Software\Microsoft\Office branch to see what it could have been – jay Nov 22 '12 at 7:09

I think I've got rid of that problem by converting .otf fonts to .ttf fonts. Used this website http://everythingfonts.com/otf-to-ttf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.