1

I have inserted a screenshot, then went to Format Picture to add a border.
It worked great for the first one, but the second one only shows the border on 3 sides. It is not appearing on the bottom. I have tried everything but no luck. Any thoughts?

1

Is the bottom of the image overflowing into the page margins? That might prevent formatting from appearing. Try to scale or crop the image down and then apply the border, if that works you will have to leave the image that way, or decrease your page margins.

1
  • Unfortunately, it is not impacted by margins, but that's a great thing to check. – Chandy Krenn Nov 30 '12 at 21:43
0

The missing border might just be invisible at your current display magnification but actually be there. Try zooming in and see if it appears -- or print it out and check the output.

0

I got mine to appear by right clicking on the picture, text wrap and select square.

1
  • 1
    Yes, this is an answer to the question. If you feel it's a wrong answer, downvote it, but do not recommend it to be deleted. – I say Reinstate Monica Apr 16 '19 at 11:20
0

I was able to solve this problem by making the border's line width 2pt.

For widths smaller than that (e.g., 1 or 1.5), the bottom line did not reliably appear.

New contributor
JimYuill is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.