I have a win7 on my old Seagate HDD. Recently I installed one new SSD and setup win8 on it. So I have a boot table to choose win7 or win8 to startup. Now when I tried to remove the old one (the Seagate), I can't boot into windows any more. I just have a blinking underscore in boot screen, forever ang forever. I guess the reason is that the boot sector, or boot table (or something like that) was installed on the old HDD. So may someone show me how to boot into my win8 without reinstall the old HDD.


this is my first answer here hope it will help you.
I guess you have 2 options:
1. use easyBCD
2. download a linux distro (with live cd support), burn it to a CD or put it onto a usb
flashdisk using LiLiUSB or universalUSB (or unetbootin), boot from it and execute this

dd if=/dev/sdx of=/dev/sdy bs=512 count=1

(as root)
this will copy the first (count=1) 512bytes (bs=512) from /dev/sdx to /dev/sdy.
You will have to replace x and y to the right letters this is just an example.
Hope this solves your problem :)

| improve this answer | |
  • For the first option,I think it doesn't help much for my case. What I want is restore/create the bootloader on the SSD. – giang.asl.8 Dec 3 '12 at 15:48

You boot Windows 8 installation/recovery media (DVD/USB).

Go to repair console. You type on command prompt:

1. bootsect /nt60 ALL

2. bcdboot c:\windows (assuming c: is mapped to your Win8 installation, change drive letter if necessary)

Alternatively you use automated "StartUp Repair" - you have to run it up to 3 times with rebooting after each run to achieve result.

| improve this answer | |
  • Tried both, but still no chance. Still un underscore on boot screen. – giang.asl.8 Dec 3 '12 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.